nVidia GT240 und ORION TV22LB830 kein Ton

Soundkarten, Kopfhörer & Headsets, TV, Boxen, Musik-/Video-Player, Webcams

Moderator: MOI

Benutzeravatar
Joyrider
Beiträge: 4513
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

nVidia GT240 und ORION TV22LB830 kein Ton

Beitragvon Joyrider » 06.08.2012, 17:33

Ich habe mit meinem PC/TV 2 Probleme.

Problem 1:
Kabel DVI (PC) zu HDMI (TV) - Kein Bild, kein Ton

Problem 2:
Kabel HDMI (PC) zu HDMI (TV) - Bild ja, Ton nein

Die Kabel selbst sind in Ordnung. Das HDMI-HDMI-Kabel nutze ich an meiner XBOX360 (Bild + Ton funktionieren 1a). Das Kabel HDMI-DVI nutze ich derzeit an meinem Monitor (HDMI an der Grafikkarte, DVI am Monitor). DVI-DVI vom PC zum Monitor geht auch, die Anschlüsse an der Grafikkarte sind soweit also in Ordnung.

Bezüglich des Tons:
Mein PC erkennt den TV als Audiogerät und ich kann ihn auch explizit anwählen, jedoch höre ich trotzdem nichts.

Der TV hat zwar einen Klinkenstecker-Eingang, wo bei steht (VGA/DVI), allerdings kann ich dort nur Ton einspielen wenn ich den VGA-Anschluss nutze. Einen DVI-Eingang hat das TV-Gerät nicht.


Kann ich noch irgendwas probieren?
Diese Signatur ist defekt.

Bazooka
Beiträge: 230
Registriert: 28.06.2009, 19:30
Wohnort: Leipzig

Re: nVidia GT240 und ORION TV22LB830 kein Ton

Beitragvon Bazooka » 06.08.2012, 18:28

das HDMI DVI Kabel geht nur in die eine Richtung, das da nix kommt ist normal.

HDMI direkt müsste funktionieren aber mein Fernseher z.B. hat Probleme mit Dolby Digital, haste deinen PC auf Stereo gestellt, natürlich den Fernseher als primäres Ausgabegerät gewählt und bewegt sich bei Windows 7 der Balken in der Lautstärkeeinstellung wenn du z.B. Musik abspielst?

mfg
Wenn ein Mann im Wald seine Meinung sagt und keine Frau hört es, hat er dann trotzdem Unrecht?

Benutzeravatar
Joyrider
Beiträge: 4513
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

Re: nVidia GT240 und ORION TV22LB830 kein Ton

Beitragvon Joyrider » 06.08.2012, 20:00

Bazooka hat geschrieben:das HDMI DVI Kabel geht nur in die eine Richtung, das da nix kommt ist normal.

Kann ich so nicht bestätigen.

DVI->HDMI beim TV von einem Freund: geht
HDMI->DVI (von PC zu Monitor) bei mir geht
DVI-HDMI zu meinem TV = geht nicht

Bazooka hat geschrieben:HDMI direkt müsste funktionieren aber mein Fernseher z.B. hat Probleme mit Dolby Digital, haste deinen PC auf Stereo gestellt, natürlich den Fernseher als primäres Ausgabegerät gewählt und bewegt sich bei Windows 7 der Balken in der Lautstärkeeinstellung wenn du z.B. Musik abspielst?

Ja, ja, ja und ja.

Habe jeweils mit Media Player Classic getestet und auch da bei der Ausgabe zusätzlich explizit den TV ausgewählt (gab da mehrere Optionen, aber keine ging).
Diese Signatur ist defekt.

Bazooka
Beiträge: 230
Registriert: 28.06.2009, 19:30
Wohnort: Leipzig

Re: nVidia GT240 und ORION TV22LB830 kein Ton

Beitragvon Bazooka » 07.08.2012, 17:52

habe gelesen win7 buggt manchmal beim standard Wiedergabegerät, versuch mal ein anderes falsches zu wählen und dann wieder auf Fernseher umzuschalten.

Edit: mit DVI HDMI war nur bei meinem alten Rechner so ,da brauchte ich einen Speziellen Adapter sonst ging kein Ton
Wenn ein Mann im Wald seine Meinung sagt und keine Frau hört es, hat er dann trotzdem Unrecht?

Benutzeravatar
Joyrider
Beiträge: 4513
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

Re: nVidia GT240 und ORION TV22LB830 kein Ton

Beitragvon Joyrider » 12.08.2012, 19:30

Habs eben nochmal getestet und nun gehts, allerdings mit neuen Eigenartigkeiten:
Windows, bzw. der Media Player Classic gibt NUR über das Standardgerät Ton aus. Und eben war das mein TV (HDMI zu HDMI). Monitor hängt parallel mit DVI zu DVI dran. Bild ist auf beiden Geräten.

Ich werd nochmal bischen testen und schauen wieso kein Ton über Lautsprecher ging.



Edit: Lag/Liegt wohl am Media Player Classic. Das Umstellen geht jetzt, aber der Player muss komplett neu gestartet werden.
Diese Signatur ist defekt.


Zurück zu „Sound & Multimedia“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast