Spezielle Antenne für internes UMTS Modem?

Hardware-Themen, die woanders keinen Platz finden

Moderatoren: MOI, Aero_Kool, Aod

Benutzeravatar
kinimodder
Beiträge: 119
Registriert: 11.11.2006, 13:33
Wohnort: Gelenau

Spezielle Antenne für internes UMTS Modem?

Beitragvon kinimodder » 12.05.2011, 17:57

Hi Leute,

Ich brauche mal eure Hilfe.
Und zwar habe ich einen DELL Studio 1747 Notebook mit i7 Prozessor.
Ich habe vor kurzem ein internes DELL WWAN (UMTS) Modem eingebaut. Es funktioniert alles soweit, erkennt die Sim und will nach Netz suchen. Findet aber kein Netz.
Keinen einzigsten Balken.

Ich habe 2 W-LAn Antennen nachgerüsten im Notebook (also solche wie auch für das W-Lan Modul benutzt werden) und ich bekomme keinen Empfang egal wo ich bin. Mit dem UMTS USB Stick hab ich knapp 50-60% Empfang.

Nun meine Frage? brauch ich oder gibt es da spezielle UMTS Antennen?
schonmal Danke für eure Hilfe
Das Leben ist kein Ponyhof, das Leben ist ne Baustelle. Hol mal n paar Bier!

Benutzeravatar
linkin_park_forever
Moderator, hieß früher "vs"
Beiträge: 5876
Registriert: 13.03.2004, 21:15
Wohnort: München

Re: Spezielle Antenne für internes UMTS Modem?

Beitragvon linkin_park_forever » 12.05.2011, 18:52

Hey kinimodder, wb im Forum :wink:

Ich tippe mal, dass die verbauten WLAN-Antennen nicht mit dem HSPA Modem kompatibel sind. Normalerweise hat der Hersteller (Lenovo, Dell wohl auch) die WWAN-Antennen schon im Gehäuse integriert- sodass man, wie Du es getan hast, nur noch das Modem nachrüsten muss.

Hast Du die WLAN-Antennen bei eBay gekauft?

Ich würde bei Dell anrufen, an was es liegen könnte.

MfG
Notebook: HP Spectre x360: 13,3" 1440p OLED, Core i7-6560U, 8 GB DDR3L, 256 GB Samsung NVMe SSD

Benutzeravatar
Takato
Beiträge: 1913
Registriert: 07.01.2005, 12:06

Re: Spezielle Antenne für internes UMTS Modem?

Beitragvon Takato » 12.05.2011, 19:27

Die Sache ist auch die, dass WLAN Antennen nur für den 2,4/5GHz bereich ausgelegt sind und dadurch noch zu Bluetooth kompatibel sind. UMTS sendet auf 2,1GHz. mein UMTS Stick hat nen kleinen anschluss um da eine externe antenne dranzuklemmen, aber ich habe noch keine extra antenne dafür mal gefunden. wobei ich auch meist gut empfang überall hatte.

Benutzeravatar
kinimodder
Beiträge: 119
Registriert: 11.11.2006, 13:33
Wohnort: Gelenau

Re: Spezielle Antenne für internes UMTS Modem?

Beitragvon kinimodder » 14.05.2011, 08:52

Danke für eure schnellen Antworten :thx:
Ja leider waren diese Antennen noch nicht vorbereitet.
Ich finde auch nirgendwo UMTS Antennen mit den Anschlüssen der internen WLAN Antennen.

Ja ich weiß, UMTS hat eine andere Frequenz aber GPRS hat wiederum eine andere soweit ich weiß. Ist ja auch Netzabhängig. Das kann man ja berechnen. 1/2Dipol oder so, muss ich nochmal die Formel dafür raussuchen.

Das Problem wird es sein, diese Mini Mini Kabel wird man nicht so einfach zerschneiden und anlöten können an eine externe Antenne. Ich habe bei meinem Dell noch ein Anschluss der an einen externen Anschluss für eine optionale TV-Karte hat. Das Kabel reicht aber leider nicht zum WWAN Slot -.-

Mmm. Werd doch wohl nicht der einzigste sein, der auf die Idee gekommen ist eine WWAN Karte in einem Dell Laptop einzubauen.
Das Leben ist kein Ponyhof, das Leben ist ne Baustelle. Hol mal n paar Bier!

Benutzeravatar
Takato
Beiträge: 1913
Registriert: 07.01.2005, 12:06

Re: Spezielle Antenne für internes UMTS Modem?

Beitragvon Takato » 14.05.2011, 10:05

mal noch eine frage, was meinst du mit nachgerüstet? hast du einfach 2 antennen an die karte geklemmt und in den gehäuseboden gelegt?
das dürfte so auch nicht funktionieren, da die gehäuse entweder aus metall sind oder speziell beschichtet sind um Elektrosmog zu verringern. ich hatte das mal bei meinem MSI u100. da hab ich auch eine antenne nachgerüstet und die hatg 0 empfangsleistung gehabt dank des farradäischen käfigs

Benutzeravatar
kinimodder
Beiträge: 119
Registriert: 11.11.2006, 13:33
Wohnort: Gelenau

Re: Spezielle Antenne für internes UMTS Modem?

Beitragvon kinimodder » 14.05.2011, 23:43

Also nein. Das dachte ich mir schon das dies nix bringt. :crazy:
zuerst hatte ich sie nach Außen geführt und außen ans Gehäuse des Notebooks geklebt. Da dies zugebener Maßen sehr shice aussah und ich in dem DELL eine beleuchtete Tastatur nachgerüstet habe, habe ich auch im gleichen zu die 2 Kabel wie auch die Originalen 2 Wlan Kabel quer durchs Notebook, an den Scharnieren vorbei hoch an die Seite des TFTs (innen) verlegt.
Da wo die originalen W-Lan Antennen auch sind. Also das sollte kein Problem ergeben. :roll:

Funktioneren tun sie ja. also an die Wlan Karte angeschlossen hab ich genausoviel Empfang wie mit den originalen W-LAn Antennen.
Also daran liegt es nicht.
Das Leben ist kein Ponyhof, das Leben ist ne Baustelle. Hol mal n paar Bier!


Zurück zu „Sonstige Hardware“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste