EEE4g tot?

Alles rund um das Thema mobile Computersysteme

Moderatoren: MOI, linkin_park_forever

Benutzeravatar
Peros
Beiträge: 2146
Registriert: 21.04.2006, 13:12
Wohnort: München

EEE4g tot?

Beitragvon Peros » 13.07.2010, 00:24

Nabend,

habe folgendes Problem...
habe vor 2 tagen mein EEE4g übertaktet dann stürzte er laufend ab bei 988mhz also hab ich versucht ihn wieder runter zu holen aber ehe ich es einstellen konnte mit eeecontrol hatte er 988mhz schon erreicht und war wieder weg. dann startete Windows nicht mehr, klar nach 5 abstürzten muss ich mich nicht wundern..
also windows neu aufsetzen... er ging bis zur formatierung und sagte dann fehlerhafte SCID o.ä.... dann lappy aus, neu angeschaltet und nochmal so weit gekommen, diesmal formatierte er und ging bis 40% aufeinmal alles aus... tot... seitdem geht nichts mehr, nicht im akkubetrieb noch mit anderem netzteil (universal netzteil, welches ich als testzweck anschloss, da ich dachte das original mag kaputt sein) aber immernoch nichts, der arme scheint hinüber :( hat jmd. ne idee ob das vom Übertakten gekommen ist? das die Fehler sich so in kurzer folge einanderreihten?
ist doch echt komisch... klar abstürze versteh ich soweit kann ich folgen, aber dann fehlerhafte SSD? und dann nichts mehr einfach aus gehen... komisch so als wäre ein spannungswandler kaputt gegangen.
ich meine es ist ja nicht schlimm, Garantie hatte ich eh keine mehr, aber es ist schade. war halt ein kleiner begleiter, denn ein netbook sollte nicht größer als 8zoll sein... kann ich ja gleichn subnotebook holen..

naja schade hat jmd ne idee? für mich ist er jedenfalls klinisch tot

thx lg

Peros
1. Pc: Msi GT627Q
2. Pc.: MSI PR 210
3. Pc: Vaio VGN FE21S
4. PC: MSI Wind U100

Benutzeravatar
schmidtsmikey
Site Admin
Beiträge: 8734
Registriert: 08.12.2003, 21:50
Wohnort: Hamburg
Kontaktdaten:

Re: EEE4g tot?

Beitragvon schmidtsmikey » 13.07.2010, 16:15

BIOS Reset,
Komponenten ein- und wieder ausbauen.

Das sind meine beiden Vorschläge, die man noch mal machen könnte.

Benutzeravatar
Peros
Beiträge: 2146
Registriert: 21.04.2006, 13:12
Wohnort: München

Re: EEE4g tot?

Beitragvon Peros » 13.07.2010, 21:50

d.h batterie rein raus? Na gut probier ich mal hatte den vorhin schon geöffnet um zu schauen woran es liegen kann, aber alle komponenten scheinen strom zu haben laut messungen, hab aber nicht die batterie vom bios getrennt.
1. Pc: Msi GT627Q
2. Pc.: MSI PR 210
3. Pc: Vaio VGN FE21S
4. PC: MSI Wind U100

Benutzeravatar
Takato
Beiträge: 1913
Registriert: 07.01.2005, 12:06

Re: EEE4g tot?

Beitragvon Takato » 14.07.2010, 15:42

beim MSI pendant führst du nen BIOS Reset durch, indem du die ESC taste beim booten lange gedrückt hälst.

Benutzeravatar
Peros
Beiträge: 2146
Registriert: 21.04.2006, 13:12
Wohnort: München

Re: EEE4g tot?

Beitragvon Peros » 14.07.2010, 21:43

naja beim booten, wenn ich mal so weit kommen würde.... er geht nicht an, nichts...
keine leuchte, leuchtet mehr einfach tot...so als hätte man den kleinen das leben ausgesaugt... als hätte er ein herzstillstand.
Was ich merkwürdig finde... denn sonst gibt es immer hier und da ein mucken...
aber ich glaub der ist tot, denn was mir gerade auffällt, es war an jenem Tag nicht gerade "kalt" und ich hab die Klimaanlage angemacht, sowie 3 Laptops und ein TV gerät... das licht flackerte kurz und 2 sekunden später der kleine dann war er aus...
vorher wurde er aber extrem heiß, daher beschloss ich lieber die KA anzustellen um die Raumtemperatur runterzuholen...
1. Pc: Msi GT627Q
2. Pc.: MSI PR 210
3. Pc: Vaio VGN FE21S
4. PC: MSI Wind U100


Zurück zu „Notebook-Support“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast