Neuinstallation Win 10 und nur MS Edge funktioniert.

Installation, Treiber, Office, Tools, Software, sonstige Windows-Versionen

Moderatoren: coolmann, Aod, chillmensch

Spilli 74
Beiträge: 311
Registriert: 06.09.2004, 19:53

Neuinstallation Win 10 und nur MS Edge funktioniert.

Beitragvon Spilli 74 » 29.10.2018, 18:13

Hallöle,also ich habe mir einen neuen Rechner zugelegt und habe nun das Problem dass einzig und allein MS Edge als Browser funktioniert.Normalerweise favorisiere ich den guten Opera aber der bekommt einfach keine Internetverbindung zustande.Ähnliches Ergebnis mit Firefox sowie Chrome.Keine Verbindung.

Netzwerktreiber sind aktuell,zocken kann ich online auch.Nach einiger Recherche konnte ich noch herausfinden dass folgende Befehle in der Eingabeaufforderung helfen könnten:

netsh winsock reset

netsh int ip reset

...taten sie aber nicht.

Jemand noch ne Idee?

Mfg Dirk
AMD Ryzen 5 1600--Asus Prime X 470 Pro--Sapphire RX580--G.Skill 2x8GB--Win10 Pro 64

Benutzeravatar
psico
Beiträge: 1981
Registriert: 28.09.2005, 18:20
Wohnort: Zebulon

Re: Neuinstallation Win 10 und nur MS Edge funktioniert.

Beitragvon psico » 29.10.2018, 18:19

Ist ipv4 und/oder auch v6 aktiv? Hattenwas ähnliches mit dem letzten Update und keine native App wollte sich mehr verbinden. Nachdem ich dann ipv6 wieder aktiviert hatte im Windows netzwerkadapter ging es dann auch und Apps wie Wetter und Netflix liefen auch wieder.
Wer immer in Richtung Osten geht, wird im Westen ankommen...

| CPU: AMD Ryzen 7 1700x | MB: GA B350 WiFi mITX | RAM: G.Skill 16GB DDR3000 Kit | GPU: Vega RX 64 | SSD: 1x 250GB & 2x 500GB +500GB NVMe | Case: Fractal Node 304 White | Displays: Dell 34" | AiO WaKü | OS: W10 & Linux | WD 3TB NAS |

Spilli 74
Beiträge: 311
Registriert: 06.09.2004, 19:53

Re: Neuinstallation Win 10 und nur MS Edge funktioniert.

Beitragvon Spilli 74 » 29.10.2018, 18:29

Achja,das hatte ich auch schon gecheckt,ist aber beides angehakt.
Aber danke für den Lösungsversuch.
AMD Ryzen 5 1600--Asus Prime X 470 Pro--Sapphire RX580--G.Skill 2x8GB--Win10 Pro 64

Benutzeravatar
Joyrider
Beiträge: 4507
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

Re: Neuinstallation Win 10 und nur MS Edge funktioniert.

Beitragvon Joyrider » 30.10.2018, 19:01

Irgendwelche Proxy-Einstellungen? Im Zweifel mal jeden Browser auf "kein Proxy" einstellen.

Hast du extra Tools wie O&O Shutup10 benutzt?
Diese Signatur ist defekt.

Spilli 74
Beiträge: 311
Registriert: 06.09.2004, 19:53

Re: Neuinstallation Win 10 und nur MS Edge funktioniert.

Beitragvon Spilli 74 » 30.10.2018, 19:25

Hallöle,ne nix geändert.Cleane Installation aber ich hab nun ein noch ganz anderes Problem.Hab Win nochmal installiert in der Hoffnung dass sich der Fehler dann verpieselt aber es kam ganz anders.

Komme teilweise garnicht zu den Updates weil mir sporadisch ein Bluescreen angezeigt wird:

CLOCK_WATCHDOG_TIMEOUT

Liegt nach meinern recherchen an Windows.Müsst ich mal über USB neu Installieren. :cry:
AMD Ryzen 5 1600--Asus Prime X 470 Pro--Sapphire RX580--G.Skill 2x8GB--Win10 Pro 64

Benutzeravatar
Joyrider
Beiträge: 4507
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

Re: Neuinstallation Win 10 und nur MS Edge funktioniert.

Beitragvon Joyrider » 30.10.2018, 22:10

Hast du da was übertaktet?
Diese Signatur ist defekt.

Spilli 74
Beiträge: 311
Registriert: 06.09.2004, 19:53

Re: Neuinstallation Win 10 und nur MS Edge funktioniert.

Beitragvon Spilli 74 » 31.10.2018, 10:46

Ne,das hatte ich auch schon gelesen dass das als Fehlerquelle herhalten könnte aber da ist nix übertaktet.Flammneu und so hab ich auch alles gelassen.
AMD Ryzen 5 1600--Asus Prime X 470 Pro--Sapphire RX580--G.Skill 2x8GB--Win10 Pro 64

Spilli 74
Beiträge: 311
Registriert: 06.09.2004, 19:53

Re: Neuinstallation Win 10 und nur MS Edge funktioniert.

Beitragvon Spilli 74 » 31.10.2018, 18:30

Update:

Windows über USB mit Version 1803 installiert --> läuft.

Aber kleines Martyrium welches damit anfing dass der Amazon-Lieferant den USB Stick den ich ja neu holen musste(hatte nur Sticks mit max. 2 gb hier noch rumliegen) in den falschen Briefkasten vom Nachbarn deportierte aber die Lieferung als abgeschlossen abhakte.Briefkasten auf-->nix.Woollte schon in die Stadt tigern einen holen aber da kam mir der Gedanke dass der ja im falschen gelandet sein könnte.So war es dann auch.Honk.

Als nächstes musste ich meinen ollen Laptop dazu überreden die Daten runterzuladen.Er hat sich glaub ich sehr gefreut mal ein richtiges Lan-Kabel zu sehen.Ging auch alles bis er bei 50 % nicht mehr wollte und ein Fenster aufging dass Avira vermeldet eine Autorun Funktion zu unterdrücken.Das hab ich allesdings erst beim 3. mal gesehen dass es sich um den USB Stick der damit den Download abbrach.WTF.Avira aus und dann hat er endlich nach gefühlten 2 Stunden den Stick fertig. :shit:

Trotzdem,danke an alle für die Lösungsvorschläge. :friends:
AMD Ryzen 5 1600--Asus Prime X 470 Pro--Sapphire RX580--G.Skill 2x8GB--Win10 Pro 64

Benutzeravatar
Joyrider
Beiträge: 4507
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

Re: Neuinstallation Win 10 und nur MS Edge funktioniert.

Beitragvon Joyrider » 01.11.2018, 15:01

Spilli 74 hat geschrieben:Aber kleines Martyrium welches damit anfing dass der Amazon-Lieferant den USB Stick den ich ja neu holen musste(hatte nur Sticks mit max. 2 gb hier noch rumliegen) in den falschen Briefkasten vom Nachbarn deportierte aber die Lieferung als abgeschlossen abhakte.

DHL?
Das Problem hab ich auch, da ist immer die Frage wer haftet.
Diese Signatur ist defekt.

Spilli 74
Beiträge: 311
Registriert: 06.09.2004, 19:53

Re: Neuinstallation Win 10 und nur MS Edge funktioniert.

Beitragvon Spilli 74 » 01.11.2018, 16:26

Ne,Amazon-Logistics.DHL liefert immer alles ohne Probs.Man kennt sich mittlerweile.
AMD Ryzen 5 1600--Asus Prime X 470 Pro--Sapphire RX580--G.Skill 2x8GB--Win10 Pro 64


Zurück zu „Windows Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast