Dringend Hilfe benötigt...

Alles rund um das Thema mobile Computersysteme

Moderatoren: MOI, linkin_park_forever

Benutzeravatar
MIKKEY_DEE
Beiträge: 332
Registriert: 23.02.2010, 16:46
Kontaktdaten:

Dringend Hilfe benötigt...

Beitragvon MIKKEY_DEE » 20.06.2013, 19:50

Eine Bekannte hat ein Problem mit ihrem Notebook mit Windoof 8:

Das Notebook hat ein Update gemacht, fuhr' runter und alles gut...

Nun fährt das blöde Teil zwar hoch, aber mehr als der Sperrbildschirm ist nicht!

Auf Affengriff keine Reaktion, egal was gedrückt wird keine Reaktion, auf Hotkeys für z.B. WLAN oder Display-Helligkeit aber schon... abgesicherter Modus keine Chance...

Und festfahren tut er nicht, weil die Uhrzeit immer aktuell angezeigt wird im sperrbildschirm...

Hat wer noch eine Idee?
Spiele-Knecht: ASUS P7P55D, i5 750 (@3,33GHz), Zotac GTX 760 4GB, 8GB DDR3 Corsair XMS, 1TB SSD 850 EVO, Win10 Pro x64

Unterwegs-Knecht: ASUS X53SV, i5 2410M, NV GT540M 2GB, 8GB DDR3 Hynix, 500GB SSD 750 EVO, Win10 Pro x64

Host-Knecht: HP S3810, i5 650, ATI HD5570 1GB, 8GB DDR3 Kingston, 1TB HDD WD10EARS, Win10 Home x64

Mein Projekt: https://www.jay-point-systems.de

Benutzeravatar
schmidtsmikey
Site Admin
Beiträge: 8725
Registriert: 08.12.2003, 21:50
Wohnort: Hamburg
Kontaktdaten:

Re: Dringend Hilfe benötigt...

Beitragvon schmidtsmikey » 21.06.2013, 08:35

Versuch 1: Abgesicherter Modus?
Versuch 2: Irgendwie Tastatur-Modus geändert? Short Cut
Versuch 3: Externe USB-Tastatur (etwas warten nach dem ersten Hochfahren, bis das Gerät erkannt wurde)

Benutzeravatar
psico
Beiträge: 1974
Registriert: 28.09.2005, 18:20
Wohnort: Zebulon

Re: Dringend Hilfe benötigt...

Beitragvon psico » 21.06.2013, 11:57

Beim booten F8 -> abgesicherter Modus und dann den letzten Wiederherstellungspunkt nutzen. Das wäre jetzt so meine erste Ideen ohne großen Aufwand. Da Windows normal einen Wiederhertstellungspunkt setzte wenn bzw. bevor neue Updates eingespielt werden.
Wer immer in Richtung Osten geht, wird im Westen ankommen...

| CPU: AMD Ryzen 7 1700x | MB: GA B350 WiFi mITX | RAM: G.Skill 16GB DDR3000 Kit | GPU: KFA² GTX 1080 | SSD: 1x 250GB & 2x 500GB | Case: Fractal Node 304 White | Displays: Dell 34" | AiO WaKü | OS: W10 & Linux | WD 3TB NAS | iPad 6th Gen. |

Benutzeravatar
MIKKEY_DEE
Beiträge: 332
Registriert: 23.02.2010, 16:46
Kontaktdaten:

Re: Dringend Hilfe benötigt...

Beitragvon MIKKEY_DEE » 21.06.2013, 13:13

psico hat geschrieben:Beim booten F8 -> abgesicherter Modus


schmidtsmikey hat geschrieben:Versuch 1: Abgesicherter Modus?


Und genau das geht eben nicht...

Ich hämmere beim Start permanent auf F8 rum, aber keine Chance...

*Bitte warten* *kreisel kringel* und zack! Bin ich wieder am Sperrbildschirm... :angry:

Tastatur blieb unverändert und mit externer Hardware keine Chance...

Ich bin echt am verzweifeln... :cry:
Spiele-Knecht: ASUS P7P55D, i5 750 (@3,33GHz), Zotac GTX 760 4GB, 8GB DDR3 Corsair XMS, 1TB SSD 850 EVO, Win10 Pro x64

Unterwegs-Knecht: ASUS X53SV, i5 2410M, NV GT540M 2GB, 8GB DDR3 Hynix, 500GB SSD 750 EVO, Win10 Pro x64

Host-Knecht: HP S3810, i5 650, ATI HD5570 1GB, 8GB DDR3 Kingston, 1TB HDD WD10EARS, Win10 Home x64

Mein Projekt: https://www.jay-point-systems.de

Benutzeravatar
schmidtsmikey
Site Admin
Beiträge: 8725
Registriert: 08.12.2003, 21:50
Wohnort: Hamburg
Kontaktdaten:

Re: Dringend Hilfe benötigt...

Beitragvon schmidtsmikey » 21.06.2013, 13:44

Hmm... eine Sache passt nicht:

Problem nach Windows-Update entstanden --> jetzt hast Du bereits Probleme beim booten.

Wenn Du noch nicht mal F8 drücken kannst, scheint das eher ein Hardware-Problem zu sein.

Benutzeravatar
MIKKEY_DEE
Beiträge: 332
Registriert: 23.02.2010, 16:46
Kontaktdaten:

Re: Dringend Hilfe benötigt...

Beitragvon MIKKEY_DEE » 21.06.2013, 15:10

Wie gesagt, das booten per se funktioniert... Ins BIOS komme ich auch ohne Probleme
und Festfahren tut er nicht, weil die Uhrzeit, WLAN- und Akku-Status niedlicher Weise
im Sperrbildschirm aktualisiert wird und auf CapsLock, NumLock und Hotkey's wie
WLAN ein/aus, Display-Dimm, laut/leise, Monitor int./ext. und den ganzen Blödsinn
reagiert das scheiß Teil ja...

Weshalb ich vorsichtiger Weise die Hardware eher ausschließe...

Ich habe das Notebook auch schon unseglich runter gefahren via Akku raus und aus die Maus...

NORMALER WEISE meckert Windoof dann und lässt mich dann zur Auswahl wie ich
die Kiste nun starten mag, nachdem er einfach so aus ist...

Pustekuchen, er fährt einfach wieder normal hoch... :angry:

Aber es muss doch eine Möglichkeit geben, den abgesichert starten zu können
bzw. endlich mal was anderes zu sehen zu können als den verf*ckten Sperrbildschirm...
Spiele-Knecht: ASUS P7P55D, i5 750 (@3,33GHz), Zotac GTX 760 4GB, 8GB DDR3 Corsair XMS, 1TB SSD 850 EVO, Win10 Pro x64

Unterwegs-Knecht: ASUS X53SV, i5 2410M, NV GT540M 2GB, 8GB DDR3 Hynix, 500GB SSD 750 EVO, Win10 Pro x64

Host-Knecht: HP S3810, i5 650, ATI HD5570 1GB, 8GB DDR3 Kingston, 1TB HDD WD10EARS, Win10 Home x64

Mein Projekt: https://www.jay-point-systems.de

Benutzeravatar
schmidtsmikey
Site Admin
Beiträge: 8725
Registriert: 08.12.2003, 21:50
Wohnort: Hamburg
Kontaktdaten:

Re: Dringend Hilfe benötigt...

Beitragvon schmidtsmikey » 21.06.2013, 16:36

Virus?

Hier wird das bei Chip beschrieben
http://www.chip.de/news/GVU-Trojaner-en ... 61623.html

Benutzeravatar
MIKKEY_DEE
Beiträge: 332
Registriert: 23.02.2010, 16:46
Kontaktdaten:

Re: Dringend Hilfe benötigt...

Beitragvon MIKKEY_DEE » 21.06.2013, 17:28

Virus kann zu 99,999% ausgeschlossen werden...

Kommt wie gesagt nur der Windows Sperrbildschirm...
Spiele-Knecht: ASUS P7P55D, i5 750 (@3,33GHz), Zotac GTX 760 4GB, 8GB DDR3 Corsair XMS, 1TB SSD 850 EVO, Win10 Pro x64

Unterwegs-Knecht: ASUS X53SV, i5 2410M, NV GT540M 2GB, 8GB DDR3 Hynix, 500GB SSD 750 EVO, Win10 Pro x64

Host-Knecht: HP S3810, i5 650, ATI HD5570 1GB, 8GB DDR3 Kingston, 1TB HDD WD10EARS, Win10 Home x64

Mein Projekt: https://www.jay-point-systems.de

Benutzeravatar
schmidtsmikey
Site Admin
Beiträge: 8725
Registriert: 08.12.2003, 21:50
Wohnort: Hamburg
Kontaktdaten:

Re: Dringend Hilfe benötigt...

Beitragvon schmidtsmikey » 24.06.2013, 05:44

Frage: kommst Du ins BIOS/UEFI?

Frage: Kannst Du dein System bedienen, wenn Du von von einer Live-CD wie Knoppix bootest?

Wegen dem Virus: es gibt eine Art, die genau das tut, was Du beschreibst.

Benutzeravatar
MIKKEY_DEE
Beiträge: 332
Registriert: 23.02.2010, 16:46
Kontaktdaten:

Re: Dringend Hilfe benötigt...

Beitragvon MIKKEY_DEE » 25.06.2013, 07:12

schmidtsmikey hat geschrieben:Frage: kommst Du ins BIOS/UEFI?


Ja

schmidtsmikey hat geschrieben:Frage: Kannst Du dein System bedienen, wenn Du von von einer Live-CD wie Knoppix bootest?


Ja

schmidtsmikey hat geschrieben:Wegen dem Virus: es gibt eine Art, die genau das tut, was Du beschreibst.


Okay... Hast du da vllt. eine Info dazu für mich? Gibt es einen guten Virenscanner der per Live CD arbeitet?

Bin echt am verzweifeln...
Spiele-Knecht: ASUS P7P55D, i5 750 (@3,33GHz), Zotac GTX 760 4GB, 8GB DDR3 Corsair XMS, 1TB SSD 850 EVO, Win10 Pro x64

Unterwegs-Knecht: ASUS X53SV, i5 2410M, NV GT540M 2GB, 8GB DDR3 Hynix, 500GB SSD 750 EVO, Win10 Pro x64

Host-Knecht: HP S3810, i5 650, ATI HD5570 1GB, 8GB DDR3 Kingston, 1TB HDD WD10EARS, Win10 Home x64

Mein Projekt: https://www.jay-point-systems.de

Benutzeravatar
schmidtsmikey
Site Admin
Beiträge: 8725
Registriert: 08.12.2003, 21:50
Wohnort: Hamburg
Kontaktdaten:

Re: Dringend Hilfe benötigt...

Beitragvon schmidtsmikey » 25.06.2013, 12:57

Es gibt von AntiVir eine Boot CD:

http://www.avira.com/de/download?produc ... cue-system

ISO brennen --> Booten --> Internet Verbindung herstellen --> neueste Updates einspielen --> System scannen

Viel Erfolg!


Zurück zu „Notebook-Support“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste