HTPC...Zu viel des Guten oder Überschätzt?

Allgemeine Diskussionen, Probleme und Supportanfragen zu (Komplett-)PCs

Moderatoren: lueftermeister, coolmann

Benutzeravatar
Promi
Beiträge: 2780
Registriert: 25.11.2005, 11:57
Wohnort: Müncheberg b. Berlin
Kontaktdaten:

HTPC...Zu viel des Guten oder Überschätzt?

Beitragvon Promi » 24.02.2008, 11:27

Moin Jungs und Mädels. :D

Mein Vater is gerade am ersteigern... (-.-")

Will sich nen HTPC zusammenstellen.

Bis jetzt hat er sich nen E6400 + Arctic Freezer 7 (79€), Asus P5B (46€), BeQuiet StraightPower 450W *neu*(53€) ersteigert.

momentan bietet er noch bei ner 8500GT bzw. 8600GT mit HDMI, 2GB Ram im Bereich von 30€ und 2 digitalen HDTV-Karten...

Was haltet ihr davon? Preis gerechtfertigt? Leistung und Verbrauch ok, für nen HTPC mit 2 digitalen TV-Karten?
Mein GehHilfe
Sharkoon WPM600
i5-3350P
Asus P8Z68-V Pro
2x4GB Corsair XMS3
Asus GTX660 DirectCU II

Benutzeravatar
Sgt.4dr14n
Moderator
Beiträge: 5259
Registriert: 08.07.2006, 14:36
Wohnort: München

Beitragvon Sgt.4dr14n » 24.02.2008, 13:35

Ich hät mir für nen HTPC eher nen AMD geholt, aber preislich isses ganz ok
(ist halt nicht mehr das neueste)

EDIT: Als Grafikkarte vielleicht ne 24xx/26xx/36xx :wink:

Hab hier außerdem etwas gefunden was dich interessieren dürfte:
http://www.abload.de/img/1201523508612fnc.jpg
Mein Rechner wird zu 78,084 % mit Stickstoff gekühlt.

Benutzeravatar
Cryss
Moderator
Beiträge: 4257
Registriert: 16.07.2005, 13:28
Wohnort: Berchtesgaden, ursprünglich Baden
Kontaktdaten:

Beitragvon Cryss » 24.02.2008, 13:46

Ja, für HTPC is AMD (sowohl CPU als auch Grafikkarte) besser, wegen geringerem Verbrauch.

Besonders die ersten Conroes mit altem Stepping (266er FSB) wie der E6400 sind stromhungrig.
Bzw. stromhungriger im idle als die neueren Conroes mit FSb333 (z.B. E6550) bzw. als die Allendales mit M0 Stepping (z.B. E4500).

Benutzeravatar
Promi
Beiträge: 2780
Registriert: 25.11.2005, 11:57
Wohnort: Müncheberg b. Berlin
Kontaktdaten:

Re: HTPC...Zu viel des Guten oder Überschätzt?

Beitragvon Promi » 25.09.2008, 11:17

Hi Leute ich bins mal wieder. :P

Seit dem letzten Post hier hat sich wieder viel getan...um genau zu sein ist das alte System jetzt bei nem Kumpel von mir gelandet, wärend mein Vater sich neu eingedeckt hat. ^^

Aktuelle Zusammenstellung:

CPU: E7200 (3MB, 2,53 GHz) [9,5x266 @ 7x400 = 3,0 GHz] ;)
Mainboard: MSI P35 Platinum (etwas alt, aber er wollte unbedingt die passive "Super-Kühlung". :roll: )
RAM: 2x1GB OCZ PC2-6400 (wie gehabt)
Grafikkarte: Asus EN9500GT Magic (mit HDMI)
TV-Karte: Hauppauge Nova-HD-S2

soviel dazu.

Schlau wie er ist hat er auch gleich haufenweise Lüfter in das Thermaltake VF7000BNS eingebaut und die Grafikkarte mit ner passiven Kühlung ausgestattet (Arctic Cooling Accelero S1), die er dann auch gleich noch um ein paar Kühlrippen beschnitten (und die Pipes gebogen) hat, mangels Freiraum zum Gehäuse-Deckel.
Soweit ganz nett.

Nachdem ich ihn 100 Mal darauf hingewiesen habe, dass er das System doch am Einsatzort (dem heimischen Fernseher - Panasonic TH-37PV60EH) testen solle, hat er sich nun heute dazu durch gerungen.

Und siehe da, das Geschrei ist groß.
Einmal eingestellt auf 720p ruckeln HD-Videos von nVidia und Blue-Ray Filme ala "300".
Sogar das digitale/analoge Fernsehprogramm ist am ruckeln.
Der Prozessor fährt zwischen 30 und 50% Auslastung.

Irgendwer ne Ahnung wo hier der Hund im Keller stinkt?

/edit:

Zum Thema Verbrauch: Wärend des X3-Demo Benchmarks(@allMax) schluckt das komplette System ca. 0,55A (also etwa 125W).
Zuletzt geändert von Promi am 27.09.2008, 12:58, insgesamt 1-mal geändert.
Mein GehHilfe
Sharkoon WPM600
i5-3350P
Asus P8Z68-V Pro
2x4GB Corsair XMS3
Asus GTX660 DirectCU II

Benutzeravatar
der_pate
Beiträge: 2175
Registriert: 04.01.2006, 17:23
Wohnort: Otterstadt
Kontaktdaten:

Re: HTPC...Zu viel des Guten oder Überschätzt?

Beitragvon der_pate » 25.09.2008, 14:58

Normalerweise reicht die austattung sehr gut für HD Material, es muss irgendetwas richtung Treiber/Videobeschleunigung nicht in ordnung sein.
Vielleicht fehlen codecs?
Neuster Treiber?
Welche Videoplayer?
Bild
...we must learn to use the internet for porn only twice a day...MAX!

Benutzeravatar
Promi
Beiträge: 2780
Registriert: 25.11.2005, 11:57
Wohnort: Müncheberg b. Berlin
Kontaktdaten:

Re: HTPC...Zu viel des Guten oder Überschätzt?

Beitragvon Promi » 25.09.2008, 16:16

OK...also Hardware ausreichend... dachte ich mir eigentlich auch...

Zur Software:

OS: WindowsXP SP2 (MCE hatten wir auf dem alten schonmal probeweise installiert...denke, das werd ich eventuell auch nochmal versuchen)

Player:
- PowerDVD 8.0 (als Trial, allerdings sind laut Beschreibung für unsere Zwecke nur unwesentliche Features beschnitten - auch PureVideo Unterstützung aktivieren hilft nicht)
- DVB Viewer (Hat leider keine PureVideoHD-Unterstützung, sollte aber eigneltich auch ohne gehen)
- Media Player Classic (Ruckler bei Wiedergabe im 720p Vollbild, weniger Ruckler bei MKV, kein unterschied zu den anderen bei WMV)
- ArcSoft Theatre 3.5 (kaum Ruckler bei WMV-Wiedergabe, dafür aber bei MKV)

Generell sind die Ruckler bei WMV (wir benutzen hier das PureVideo-File von nVidia) wesentlich geringer als bei MKV, allerdings trotzdem störend.

Codecs:
Alle mitgelieferten zur Software (ffdshow, AC/Cyberlink, etc.), dazu das CCCP und das Vista-Codec-Paket (das allerdings nicht verwendet wird/werden kann)


Hat irgendwer Erfahrungen bzw Empfehlungen für Software und Codecs?

/Edit: BTW... Netter CaseMod in deiner Sig, Pate. :P :respekt: ;)
Mein GehHilfe
Sharkoon WPM600
i5-3350P
Asus P8Z68-V Pro
2x4GB Corsair XMS3
Asus GTX660 DirectCU II

Benutzeravatar
der_pate
Beiträge: 2175
Registriert: 04.01.2006, 17:23
Wohnort: Otterstadt
Kontaktdaten:

Re: HTPC...Zu viel des Guten oder Überschätzt?

Beitragvon der_pate » 26.09.2008, 14:49

Promi hat geschrieben:/Edit: BTW... Netter CaseMod in deiner Sig, Pate. :P :respekt: ;)

Wusste gar nicht das dass schon als mod zählt, mags halt gerne aufgeräumt ;)

Probier als Player vielleicht mal noch den Media Player Classic Home Cinema, der ist mehr auf HD Videos ausgerichtet und damit läuft bei mir auch material in 1080p absolut flüssig (.mkv .ts) (läuft aber auch im normalen MPC).

Codecs solltest du alle wichtigen installiert haben, höchstens ein Treiberupdate könnte man noch versuchen.
Ist das K-Lite Codec pack auch drauf?

Was ist denn für eine Festplatte verbaut?

Ansonsten ist das recht merkwürdig.
Bild
...we must learn to use the internet for porn only twice a day...MAX!

Benutzeravatar
Promi
Beiträge: 2780
Registriert: 25.11.2005, 11:57
Wohnort: Müncheberg b. Berlin
Kontaktdaten:

Re: HTPC...Zu viel des Guten oder Überschätzt?

Beitragvon Promi » 27.09.2008, 12:56

der|pate hat geschrieben:Wusste gar nicht das dass schon als mod zählt, mags halt gerne aufgeräumt ;)


Meinte eigentlich den roten mit dem silber-schwarzen Grill. :mrgreen: :P

Was das Problem angeht sind wir jetz schon ein Stückchen weiter.
Nach einigem rumprobieren und Variablen drehen, hat sich herraus gestellt, dass anscheinend das Bild immer auf den Ton gewartet hat, der aus irgend einem Grund immer langsamer decodiert wird.
Mit ner kleinen Puffer-Erweiterung und erhöhten Latenzen läuft alles sogut wie Ruckel-frei (ab und an gibts mal nen kleinen, aber das stört nicht und sieht man kaum).

Neues Problem dadurch:

Bild und Ton sind nicht mehr Synchron. Der Sound hinkt dem Bild quasi ne (halbe) Sekunde hinterher.
Unschön. :roll:
Mein GehHilfe
Sharkoon WPM600
i5-3350P
Asus P8Z68-V Pro
2x4GB Corsair XMS3
Asus GTX660 DirectCU II

Benutzeravatar
der_pate
Beiträge: 2175
Registriert: 04.01.2006, 17:23
Wohnort: Otterstadt
Kontaktdaten:

Re: HTPC...Zu viel des Guten oder Überschätzt?

Beitragvon der_pate » 28.09.2008, 09:00

Normalerweise sind das alles Symptome die auf zu langsame Hardware hindeuten, aber zu langsam ist die ja bei weitem nicht. Wie siehts mit der verbauten HDD aus? Was ist da für eine drin und ist die eventuell zu langsam?

Vielleicht ist auch die Videobeschleunigung der Grafikkarte irgendwo deaktiviert, vielleicht mal in den playeroptionen rumschauen.
Bild
...we must learn to use the internet for porn only twice a day...MAX!

Benutzeravatar
Promi
Beiträge: 2780
Registriert: 25.11.2005, 11:57
Wohnort: Müncheberg b. Berlin
Kontaktdaten:

Re: HTPC...Zu viel des Guten oder Überschätzt?

Beitragvon Promi » 23.04.2009, 09:37

Nope...an der Hardware-Beschleunigung lags definitiv nicht. ^^"

Festplatte haben wir eine Samsung HD401LJ drin.

Im Moment testen wir auf der Windows7 64bit Beta (Build trag ich noch nach, hab ich grad nich im kopf ^^).

Soweit sehr ansprechend und es läuft auch alles sehr gut (Wenn man dann endlich mal passende Vista-Treiber irgendwo im Netz findet... -.-).

Problem:

Vor allem im HD-Betrieb, aber auch vereinzelt bei MPEG2-Verarbeitung kommt es zu kleinen Bildbrüchen (warscheinlich Nachlade-Ruckler) und Laufschrift-Rucklern.

So....wärend ich den Post hier verfasst habe, haben wir nochn bissl rumgebastelt.
Auslagerungsdatei deaktiviert, PureVideo reaktiviert und die Selbst-Taktungs-Funktion der Grafikkarte deaktiviert.

MPEG2 (DVD) läuft jetzt Flüssig und soweit ohne Ruckeln (ArteHD bis jetzt auch ohne Ruckler, bei deaktivierter Hardware-Beschleunigung (Wenn aktiviert, teilweise kleine Lags bei schnellen Bewegungen und Bildwechseln).
Sehr gutes Bild (sogar trotz schlechter Aufnahme).
RAM-Auslastung hoch auf 1GB...Arte HD (1280x720) bei 1,5GB.
CPU wie gehabt auf 10% Spitze...

Ich will jetzt noch ein paar Optionen und vor allem die Aufnahme-Leistung testen.
Screens und ein oder zwei Aufnahmen kann ich ja mal hochladen, wenn ich zeit hab. ;)
Mein GehHilfe
Sharkoon WPM600
i5-3350P
Asus P8Z68-V Pro
2x4GB Corsair XMS3
Asus GTX660 DirectCU II


Zurück zu „PC-Support“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste