AMD FX-6100 Leistungseinbrüche

Alles rund um AMD CPUs findet hier seinen Platz

Moderatoren: lueftermeister, coolmann

vossj
Beiträge: 25
Registriert: 26.02.2017, 19:06

AMD FX-6100 Leistungseinbrüche

Beitragvon vossj » 26.02.2017, 19:20

Guten Abend liebes Forum!
Hoffe ich mache hier alles richtig (richtige Kategorie, etc.), bin was Foren angeht ein absoluter Anfänger.

Ich habe seit sehr langer Zeit das Problem das (bei Spielen, bzw. hoher Auslastung) meine Prozessorleistung sehr regelmäßig und häufig für einige Sekunden in den Keller sinkt. Ich habe mal mit AMD Overdrive einen Stabilitätstest gemacht, den CPU-Status aufgenommen und auf YouTube hochgeladen, von daher brauch ich nicht viel erklären, das Video sagt alles:
https://youtu.be/z0H-gP4RFKc

Ihr könnt euch nicht vorstellen wie viel Zeit ich investiert habe um das Problem zu beseitigen, bzw. erstmal so weit zu kommen das Problem zu analysieren, von daher würde ich demjenigen, oder denjenigen, die Füße küssen, wer mir helfen kann!
:help:


Noch einige Systeminfos:
Prozessor: AMD FX-6100 Six-Core Processor 3.30 GHz
RAM 8,00 GB
ROM: 250 GB (SSD) + 1 TB (HDD)
OS: Windows 10 Home (64 -Bit)
Motherboard: MSI 760GM-P23 (FX)

Was mir gerade eben aufgefallen ist: Im "Leerlauf" also ohne großartige Belastung springen die Kerne (unabhängig voneinander) auch immer zwischen 1400 MHz und 3300 MHz (selten auch mal andere Werte, aber häufig diese), thermische Reserve ist dabei immer um die 50°C.

Danke an jeden im Voraus!

Benutzeravatar
Andy_20
Beiträge: 3920
Registriert: 23.04.2004, 10:56

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon Andy_20 » 27.02.2017, 08:24

Wie sieht die Kühlung bei dir aus, CPU Kühler?, Gehäuse Lüfter?, was für ein Gehäuse?

Und was hast du bei den Energieoptionen unter Windows 10 eingestellt?
MfG Andy
Bild

vossj
Beiträge: 25
Registriert: 26.02.2017, 19:06

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon vossj » 27.02.2017, 11:44

Andy_20 hat geschrieben:Wie sieht die Kühlung bei dir aus, CPU Kühler?, Gehäuse Lüfter?, was für ein Gehäuse?

Kühler ist verbaut der Alpine 64 Pro, Gehäuse ist LC-Power Pro-906B (Link entfernt)
Also was Kühlung angeht ist da glaube ich das Billigste vom Billigen verbaut

Und was hast du bei den Energieoptionen unter Windows 10 eingestellt?

Alles auf Höchstleistung, bzw. Maximum, wenn du das meinst.

Gruß

Benutzeravatar
Andy_20
Beiträge: 3920
Registriert: 23.04.2004, 10:56

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon Andy_20 » 28.02.2017, 07:57

Das Problem ist dein CPU-Kühler: Max. Kühlkapazität: 90 Watts und Empfohlen für TDP bis: 85 Watts.

Deine CPU hat aber eine TDP von 95Watt, d.h. bei stärkerer Belastung reicht der Kühler einfach nicht aus und um nicht zu überhitzen schaltet er den Takt runter.

Und mit Energieoptionen auf Höchstleistung ist es normal das die CPU immer zwischen 1400 und 3300 hin und her springt, bei ausbalanciert nimmt er auch mal Stufen dazwischen und schaltet nicht ganz so aggressiv.
MfG Andy
Bild

vossj
Beiträge: 25
Registriert: 26.02.2017, 19:06

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon vossj » 28.02.2017, 08:15

Andy_20 hat geschrieben:Das Problem ist dein CPU-Kühler.


Na kann es denn so einfach sein? Einmal kurz hier reingefragt und das war es?
Vielen Dank! Werde bei Gelegenheit mal einen neuen Kühler verbauen, testen und Rückmeldung geben.

Hast du irgendwelche Empfehlungen (bez. Preis-Leistung), oder egal, Hauptsache der TDP Wert wird eingehalten?
Wie viel TDP sollte der Kühler mindestens haben? 95W oder mehr?

Gruß

Benutzeravatar
Andy_20
Beiträge: 3920
Registriert: 23.04.2004, 10:56

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon Andy_20 » 28.02.2017, 08:32

In Bezug auf die TDP ist es wirklich so einfach, und wenn die Gehäuse Lüftung auch nicht so dolle ist muss die Kühlkapazität des Kühlers schon ausreichend dimensioniert sein.

Empfehlen kann ich den Arctic Freezer 13, den habe ich letztens meinem Vater eingebaut und durch seine relativ große Kühlkapazität ist er auch ziemlich leise und mit ca. 24€ auch relativ günstig. Da du aber kein ATX-Board hast musst du schauen ob der nicht mit dem RAM-Slots kollidiert da er schon relativ groß ist.

Grundsätzlich ist der Hersteller aber egal und der Kühlkörper muss für die entsprechende TDP ausgelegt sein.
MfG Andy
Bild

vossj
Beiträge: 25
Registriert: 26.02.2017, 19:06

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon vossj » 28.02.2017, 08:39

:thx:

vossj
Beiträge: 25
Registriert: 26.02.2017, 19:06

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon vossj » 01.03.2017, 16:19

Andy_20 hat geschrieben:Empfehlen kann ich den Arctic Freezer 13


Da bin ich wieder ... bestellt, eingebaut, Stabilitätstest, kein Unterschied :cry:
Ich muss dazu sagen: ich musste den Lüfter zwangsweise so einbauen, dass er gegenüber vom Netzteil ist, also Netzteil- und CPU-Lüfter stehen jetzt quasi Kopf an Kopf, trotzdem sollten dabei ja nicht die selben Erscheinungen auftreten wie vorher, immerhin hat der Kühler mehr als doppelte an Kühlleistung...

Wenn ich unter dem Kühler fühle, kann ich da kaum einen Luftstrom fühlen, auch wenn der Lüfter auf 100% ist, oder ist das normal?

Das hat mir richtig Hoffnung gemacht mit dem neuen Kühler... jetzt bin ich verzweifelt :D

Beim Einbau kann ich doch nichts falsch gemacht haben, oder? Wärmeleitpaste war ja schon drauf, musste den ja nur an den Sockel "klicken" und schrauben.

Wenn ich bei SpeedFan die CPU-Temp auslesen möchte steht bei mir 0°C, kann das irgendwie damit zu tun haben? Dass der Rechner einfach Probleme mit der Temp-Erfassung hat? EDIT: bei CPU steht 0, bei Core steht ein viel niedrigerer Wert (im Leerlauf um die 20°) sobald ich den Stabilitätstest starte geht das hoch auf bis zu 200°C und bei den Einbrüchen steht bei Core 900-1000°C, also irgendwas kann da nicht stimmen...

Gruß
Dateianhänge
IMG_3418.JPG
Einbau

Benutzeravatar
Andy_20
Beiträge: 3920
Registriert: 23.04.2004, 10:56

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon Andy_20 » 01.03.2017, 17:17

Mit wieviel rpm dreht denn der Lüfter des Kühlers?

Benutze zum auslesen mal ein Programm wie hwinfo oder aida64, ob dort die gleichen Werte angezeigt werden.

Beim Einbau des CPU-Kühlers kann schon was schief gehen, der ist schnell mal schief bzw. verkantet aufgesetzt, denke ich jetzt aber eher nicht.

Wie sehen denn die Spannungen aus?

Ich würde ja jetzt aktuell auf die Spannungwandler auf den Board tippen, aber mit einer nicht übertakteten CPU schon zu überhitzen ist für mich unbegreiflich, scheint lt. google aber bei dieser AMD Generation üblich zu sein. Auf jedenfall wird die CPU eigentlich vom Mainboard unterstützt.

Probier mal den Ausgeglichen-Modus unter den Energieoptionen in Win 10.

Aktuelle Chipsatztreiber und neustes BIOS sind auch installiert?
MfG Andy
Bild

vossj
Beiträge: 25
Registriert: 26.02.2017, 19:06

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon vossj » 01.03.2017, 18:03

Erstmal Danke, dass du dich damit so auseinandersetzt! Das hilft mir wirklich enorm :thx:

Andy_20 hat geschrieben:Mit wieviel rpm dreht denn der Lüfter des Kühlers?

Wie sehen denn die Spannungen aus?


Ich kann mit den Werten leider wenig anfangen, ich packe dir mal entspr. Screenshots im Leerlauf, unter Volllast und beim Einbruch rein.

Aktuelle Chipsatztreiber und neustes BIOS sind auch installiert?


Laut msi Live Updater ja.

Kann es in irgendeiner Weise schaden wenn ich das BIOS mal auf default optimized settings stelle?

Gruß
Dateianhänge
Einbruch.PNG
Enbruch
Leerlauf.PNG
Leerlauf
Volllast.PNG
Volllast

vossj
Beiträge: 25
Registriert: 26.02.2017, 19:06

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon vossj » 01.03.2017, 18:31

Also habe die CPU-Temp mit hwinfo mal länger beobachtet.
Die ist ohne Belastung bei etwa 45°C, unter Volllast geht die bis genau 80°, dann folgt die Drosselung, sinkt auf etwa 70°C-73°C und wieder von vorne ... muss dann ja mit Überhitzung zu tun haben. Habe mir auch nochmal den Kühler angeschaut, also ohne den abzunehmen, konnte keinerlei Versatz oder Lücken erkennen (Kühlkörper wird auch spürbar warm, von daher ist der Kontakt da).
Aber wie gesagt, auch unter Volllast spüre ich am anderen Ende vom Kühler kaum Luft herauskommen. ist das normal? Verstaubt kann er ja nicht sein, ist ja immerhin neu.

Benutzeravatar
Andy_20
Beiträge: 3920
Registriert: 23.04.2004, 10:56

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon Andy_20 » 01.03.2017, 20:40

Hast du denn noch einen Lüfter am Board hängen außer dem CPU Lüfter? Wenn nicht steckt der CPU Lüfter am falschen Anschluss, wenn ja dann ist der CPU Lüfter nicht richtig angeschlossen.
Hört sich fast so an mit dem Temperaturen das der Kühler passiv läuft.
Kann nur gerade nicht nachschauen wo an deinen Board der CPU Fan angeschlossen werden muss.
MfG Andy
Bild

vossj
Beiträge: 25
Registriert: 26.02.2017, 19:06

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon vossj » 01.03.2017, 20:45

Leider nicht die Lösung :(
Steckt im 4-Pin Connector mit der Beschriftung CPUFAN. Ist nicht so dass der Lüfter sich nicht dreht, nur kommt meines Erachtens nach am anderen Ende wenig Luft raus. Sollte man denn die austretende Luft am Kühler großartig fühlen können?

Gruß

Benutzeravatar
Benschzilla
Beiträge: 1341
Registriert: 12.12.2003, 10:45
Wohnort: Forchheim
Kontaktdaten:

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon Benschzilla » 01.03.2017, 20:57

Wenn man sich das Bild anschaut, dann ist der CPU Kühler falsch montiert. Das Netzteil saugt die Luft ab nach oben und dann versucht der CPU Lüfter gegenzuarbeiten. Der CPU Kühler muss gedreht werden, so das er die Luft von unten oder von rechts ansaugen kann. Dann sollten sich auch die Temperaturen ändern.
AMD Ryzen 5 1600 auf ASUS Prime B350 Plus
16 GB DDR4 RAM (2666 MHz) Curcial Ballistix Dual Rank
PowerColor Red Devil RX480
1,5TB Speicher + Crucial M550 mit 128GB für OS

Homeserver - AMD Athlon 5350, MSI AM1I, 4GB DDR3L RAM, 40GB Intel 320 SSD + 1TB Datengrab

www.europe-by-bike.de
Amazon Student Prime

vossj
Beiträge: 25
Registriert: 26.02.2017, 19:06

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon vossj » 01.03.2017, 21:38

Benschzilla hat geschrieben:Wenn man sich das Bild anschaut, dann ist der CPU Kühler falsch montiert. Das Netzteil saugt die Luft ab nach oben und dann versucht der CPU Lüfter gegenzuarbeiten.


Das hatte ich schon irgendwie befürchtet. Ich kann den Kühler leider nur um 180 Grad drehen, ist das dann nicht schlecht für das Netzteil wenn das die direkte Abluft ansaugt?

Und wenn ich den Kühler drehe, muss dann auch direkt neue Wärmeleitpaste drauf? Die hier ist ja gerade mal ein Tag drauf.

Gruß

Benutzeravatar
Andy_20
Beiträge: 3920
Registriert: 23.04.2004, 10:56

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon Andy_20 » 01.03.2017, 22:15

Ich denke nicht das durch diese Verbauung des Kühlers die Temperaturen so extrem sind, sicher bringt es anders herum ein paar Grad.

Was viel komischer ist: es wird nur ein Fan1 angezeigt und der ist immer bei der gleichen Drehzahl (sollte es der CPU Fan sein liegt es an der statischen Drehzahl). Da fehlt der CPU Fan.

Und ja es muss jedes Mal neue Paste drauf, sonst gibt es Lufteinschlüsse.
MfG Andy
Bild

vossj
Beiträge: 25
Registriert: 26.02.2017, 19:06

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon vossj » 02.03.2017, 05:41

Oder könnte das an falschen BIOS Einstellungen liegen?

Bevor ich da mit meinem Kühler großartig rumbastel, soll ich nicht besser direkt einen neuen kaufen der besser passt (also 90 Grad gedreht)?
z.B. Arctic Freezer Xtreme Rev. 2 oder Cooler Master Hyper TX3 Evo
Die würden die Luft dann nach hinten aus dem Gehäuse rausblasen.

Benutzeravatar
Andy_20
Beiträge: 3920
Registriert: 23.04.2004, 10:56

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon Andy_20 » 02.03.2017, 07:36

Ein anderer Kühler wird im Moment auch erstmal nicht helfen. Achso dem Netzteil macht es nichts aus wenn da warme Luft kommt, das ist dafür konzipiert warme Luft abzusaugen.

Schau mal bitte ob du die BIOS Version H.H auf deinem Board hast.

Habe auch gerade mal in die Bedienungsanleitung von deinem Board geschaut, bist du dir sicher das der CPU Kühler im CPU-FAN ist und nicht im SYS-FAN (sieht man auf deinem Bild nicht)? Laut deinen Sensoren ist nämlich ein Lüfter am SYSFAN dran.

1234.JPG


Ansonsten schau mal ins BIOS und mach mal ein Bild vom H/W Monitor.
MfG Andy
Bild

vossj
Beiträge: 25
Registriert: 26.02.2017, 19:06

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon vossj » 02.03.2017, 07:48

Andy_20 hat geschrieben:Schau mal bitte ob du die BIOS Version H.H auf deinem Board hast.

Installiert ist H.H0

bist du dir sicher das der CPU Kühler im CPU-FAN ist und nicht im SYS-FAN (sieht man auf deinem Bild nicht)?

Leider ja.

Ansonsten schau mal ins BIOS und mach mal ein Bild vom H/W Monitor

Hatte ich schon reingeschaut, ist mir so jetzt aber nichts aufgefallen, kann heute Nachmittag ein Bild machen, wenn ich zu Hause bin.

Gruß

vossj
Beiträge: 25
Registriert: 26.02.2017, 19:06

Re: AMD FX-6100 Leistungseinbrüche

Beitragvon vossj » 02.03.2017, 17:39

Sooo....
Kühler umgedreht, keine Veränderung.
Also ich bezweifle, dass es am Kühler liegt, weil zu dem jetzigen, in beiden Einbaupositionen und zum vorherigen kaum Unterschied ist, außer das evt. das ein wenig länger dauert bis die Einbrüche eintreten. Spüre auch keinen Unterschied was den Luftstrom am Ende des Kühlers angeht.
Während ich hier tippe läuft die CPU mit 40°C, sollten das nicht auch weniger sein?
Könnte einfach Mainboard, bzw Spannungsversorgung defekt sein?

Im Anhang der Screenshot vom H/W Monitor, muss dazu sagen, dass ich das Bild direkt nach dem ersten Start heute gemacht habe, daher die Zimmertemperatur.

Gruß
Dateianhänge
IMG_3422.JPG


Zurück zu „AMD-Prozessoren“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast