Alle Jahre wieder - neue Hardware

Die Community berät Euch bei der Neuanschaffung eines (Komplett-)PCs

Moderator: MOI

Benutzeravatar
Andy_20
Beiträge: 3907
Registriert: 23.04.2004, 10:56

Re: Alle Jahre wieder - neue Hardware

Beitragvon Andy_20 » 05.11.2016, 20:33

Ja der boxed ist winzig im Vergleich ;).
Aber schön das erstmal soweit alles läuft :).
MfG Andy
Bild

Benutzeravatar
Joyrider
Beiträge: 4275
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

Re: Alle Jahre wieder - neue Hardware

Beitragvon Joyrider » 05.11.2016, 23:22

Andy_20 hat geschrieben:BTW wer braucht heutzutage noch nen DVD-Brenner, habe zwar nen Blu-ray Brenner, aber habe den noch nie wirklich genutzt :), nur zum Blu-rays lesen.

Hier, ich Sir!

Mit Lightscribe, bzw. Labelprint. :) Gibt zwar auch die bedruckbaren Dinger, aber für persönliche Sachen (z.B. Hochzeit) kommt nen eingebranntes Logo mit Text auch gut rüber.
AMD FX-8350 (8x 4GHz) - 32 GB RAM (4x 8GB DDR3) - NVIDIA 1070 / AMD 6970 - 500GB SSD / 2TB HDD / 3TB HDD - und ein Schweizer Messer!
The code is: 7355608

Benutzeravatar
lueftermeister
Moderator
Beiträge: 4576
Registriert: 04.12.2003, 20:28
Wohnort: Düsseldorf
Kontaktdaten:

Re: Alle Jahre wieder - neue Hardware

Beitragvon lueftermeister » 06.11.2016, 10:41

Ich werde heute nochmal das Gehäuse öffnen, da alles ohne Probleme läuft, muss ich nicht mehr an den Ram. Den Kühler dreh ich und bau den Gehäuselüfter wieder ein. Mit nur einem Gehäuselüfter ists mir nicht so ganz geheuer ^^ Fotos folgen

luefty
besuch pc-erfahrung.de im Chat

Intel Core i7 6700 Skylake; Thermalright HR-02 Macho Rev.A; Gigabyte GA-Z170-HD3P; Sapphire Radeon RX470 8 GB DDR5; 2x 8 GB Corsair Vengeance LPX schwarz DDR4-3000; 120 GB Samsung 850 EVO, 1 TB Seagate 64 MB Cache, 500 GB Samsung 16MB Cache; Chieftec Smart CH-09B-B; Be Quiet! BQT E6-450W

Hareplity
Beiträge: 4
Registriert: 14.11.2016, 08:25

Re: Alle Jahre wieder - neue Hardware

Beitragvon Hareplity » 14.11.2016, 08:36

Moin moin,

ziemlich cooles Setup - und wie schauts aus? Läuft alles?

Ein paar Benchmarks würden mich interessieren (nur falls du Lust hast)

Benutzeravatar
lueftermeister
Moderator
Beiträge: 4576
Registriert: 04.12.2003, 20:28
Wohnort: Düsseldorf
Kontaktdaten:

Re: Alle Jahre wieder - neue Hardware

Beitragvon lueftermeister » 15.11.2016, 16:01

Es läuft alles ohne Probleme. Ich musste nur mit dem CPU-Kühler etwas frickeln.

Zur Zeit bin ich im Urlaub. Ich hoffe, dass ich nächsten Montag endlich mal dazu komme und Fotos hochladen kann.

Welchen Benchmarkwunsch hättest Du denn gern :?: Ich habe mit Cinebench bisschen getestet. Da war schon ein großer Fortschritt bemerkbar :)

luefty
besuch pc-erfahrung.de im Chat

Intel Core i7 6700 Skylake; Thermalright HR-02 Macho Rev.A; Gigabyte GA-Z170-HD3P; Sapphire Radeon RX470 8 GB DDR5; 2x 8 GB Corsair Vengeance LPX schwarz DDR4-3000; 120 GB Samsung 850 EVO, 1 TB Seagate 64 MB Cache, 500 GB Samsung 16MB Cache; Chieftec Smart CH-09B-B; Be Quiet! BQT E6-450W

Benutzeravatar
Andy_20
Beiträge: 3907
Registriert: 23.04.2004, 10:56

Re: Alle Jahre wieder - neue Hardware

Beitragvon Andy_20 » 16.11.2016, 10:22

3DMark Time Spy reicht doch schon ;).
MfG Andy
Bild

Benutzeravatar
lueftermeister
Moderator
Beiträge: 4576
Registriert: 04.12.2003, 20:28
Wohnort: Düsseldorf
Kontaktdaten:

Re: Alle Jahre wieder - neue Hardware

Beitragvon lueftermeister » 06.12.2016, 10:02

So viel Arbeit, so wenig Zeit. Die versprochenen Bilder:

board 1.jpg.jpg


board 3.jpg.jpg


Wie ihr seht, ragt der dicke CPU-Kühler recht weit an die hintere Gehäusewand ran, wenn man den Kühler nicht um 180 ° dreht.
innen.jpg.jpg


luefty
besuch pc-erfahrung.de im Chat

Intel Core i7 6700 Skylake; Thermalright HR-02 Macho Rev.A; Gigabyte GA-Z170-HD3P; Sapphire Radeon RX470 8 GB DDR5; 2x 8 GB Corsair Vengeance LPX schwarz DDR4-3000; 120 GB Samsung 850 EVO, 1 TB Seagate 64 MB Cache, 500 GB Samsung 16MB Cache; Chieftec Smart CH-09B-B; Be Quiet! BQT E6-450W

Benutzeravatar
Andy_20
Beiträge: 3907
Registriert: 23.04.2004, 10:56

Re: Alle Jahre wieder - neue Hardware

Beitragvon Andy_20 » 06.12.2016, 10:18

Solche riesigen CPU-Kühler kann man sich als jahrelanger Waküler am Mainboard gar nicht vorstellen ;).

Ich bekomme heute noch neue Teile für meine Wakü, die CPU wird dann mit 5x 120mm Radifläche und 5x 120mm Lüfter gekühlt, das dürfte dann selbst unter Vollast schön leise sein. Mal sehen ob idle dann nicht sogar passiv geht.
MfG Andy
Bild

Benutzeravatar
lueftermeister
Moderator
Beiträge: 4576
Registriert: 04.12.2003, 20:28
Wohnort: Düsseldorf
Kontaktdaten:

Re: Alle Jahre wieder - neue Hardware

Beitragvon lueftermeister » 06.12.2016, 10:26

Ich bin ja extra wieder auf Luftkühlung umgestiegen. Mich hat es bei der Wakü gestört, dass man nicht mal eben Hardware aus- und einbauen konnte. Die Schläuche waren irgendwie immer im Weg und dann brauchte man neue Kühler für neue Hardware. Und wehe es ging mal etwas Wasser daneben. Außerdem ist ja der Name bei mir Programm ;)

luefty
besuch pc-erfahrung.de im Chat

Intel Core i7 6700 Skylake; Thermalright HR-02 Macho Rev.A; Gigabyte GA-Z170-HD3P; Sapphire Radeon RX470 8 GB DDR5; 2x 8 GB Corsair Vengeance LPX schwarz DDR4-3000; 120 GB Samsung 850 EVO, 1 TB Seagate 64 MB Cache, 500 GB Samsung 16MB Cache; Chieftec Smart CH-09B-B; Be Quiet! BQT E6-450W

Benutzeravatar
Andy_20
Beiträge: 3907
Registriert: 23.04.2004, 10:56

Re: Alle Jahre wieder - neue Hardware

Beitragvon Andy_20 » 06.12.2016, 11:32

Also mein jetzigen CPU-Kühler konnte ich mit einem Umrüstsatz einfach für meinen neuen Sockel ändern.
Intel macht auch seit den letzten 4 Midrange-Generation auch keine Veränderung am Lochabstand, und auch für die nächste Generation bleibt der gleich.
Aber bei den GrKa finde ich es extremst nervig immer einen neuen Kühler zu kaufen und die Schläuche neu zu verlegen, wie du schon sagtest.
Wasser ist mir eigentlich beim basteln schon immer mal ein wenig auf die Bauteile gekommen, sofern alles stromlos ist passiert da eigentlich auch nix. Zuletzt habe ich aber 5 Jahre nicht mal das Wasser gewechselt und bis auf ein bisschen Grünspanablagerung am Kupfer (lies sich einfach mit Cilitbang entfernen ;)) war da rein gar nichts.

BTW: Habe meinem Vater meinen alten i7 2600K vererbt und gestern eingebaut, mit boxed-Kühler (ist ja nen Witz im Vergleich zu deinem ;)) und Vollast ohne Übertaktung geht der mal eben bis 90Grad und throttelt dann ein wenig. Das heißt da kommt jetzt auch so nen Tower-Kühler drauf.
MfG Andy
Bild

Benutzeravatar
lueftermeister
Moderator
Beiträge: 4576
Registriert: 04.12.2003, 20:28
Wohnort: Düsseldorf
Kontaktdaten:

Re: Alle Jahre wieder - neue Hardware

Beitragvon lueftermeister » 06.12.2016, 13:01

Ist denn das Wasser noch ok :?: Bei meiner Wakü hat sich damals, trotz Waküzusatz, Zeugs im Wasser gebildet. Wasser kam auch auf meine Hardware. Das war ja nicht schlimm aber das Trocknen ging mir ziemlich auf die Nerven. So richtig sehen konnte ich nicht, wo das Wasser überall hingekommen ist.

Die boxed-Kühler sind echt ein Witz. Von meinem Core2Dou ist der Kühler sogar noch etwas größer als von dem I7 und beide haben die gleiche TDP.

luefty
besuch pc-erfahrung.de im Chat

Intel Core i7 6700 Skylake; Thermalright HR-02 Macho Rev.A; Gigabyte GA-Z170-HD3P; Sapphire Radeon RX470 8 GB DDR5; 2x 8 GB Corsair Vengeance LPX schwarz DDR4-3000; 120 GB Samsung 850 EVO, 1 TB Seagate 64 MB Cache, 500 GB Samsung 16MB Cache; Chieftec Smart CH-09B-B; Be Quiet! BQT E6-450W

Benutzeravatar
Andy_20
Beiträge: 3907
Registriert: 23.04.2004, 10:56

Re: Alle Jahre wieder - neue Hardware

Beitragvon Andy_20 » 06.12.2016, 13:49

Ich habe Innovatek Pro drin und destiliertes Wasser, es hat sich nur die Patina vom Kupfer in den Schläuchen abgesetzt und in der Kupferbodenplatte des Kühlers, das Wasser selbst ist völlig klar geblieben und hat auch nicht gerochen (nur leicht nach dem innovatek Zusatz). Habe ab und zu nur ein wenig Wasser nachgefüllt, natürlich mit Zusatz. Ich hatte 5 Jahre lang ein Filter mit drin und dort war auch nur leicht die Patina abgesetzt, sonst nix.

Bei den AllInOne Wasserkühlungen kann man ja auch nicht unbedingt das Wasser wechseln und die laufen auch mal locker mehrere Jahre ohne Wechsel.

Ich habe vor dem Zusammenbau auch alle Teile mit der Cillit Bang Methode (grün und orange) grundgereinigt.
Deswegen werde ich jetzt auch den Filter bei meinem Umbau auch nicht wieder mit einbauen, da er nur den Durchfluss behindert (2 Winkel).
Aber ganze Hardwareteile habe ich nicht unter Wasser gesetzt, höchstens ein paar Tropfen, mit Küchenpapier ordentlich trocken gemacht und gut war ;).
MfG Andy
Bild

Benutzeravatar
Andy_20
Beiträge: 3907
Registriert: 23.04.2004, 10:56

Re: Alle Jahre wieder - neue Hardware

Beitragvon Andy_20 » 11.12.2016, 14:42

So fertig mit Umbau, so sieht es jetzt bei mir aus:

neu.jpg
MfG Andy
Bild

Benutzeravatar
lueftermeister
Moderator
Beiträge: 4576
Registriert: 04.12.2003, 20:28
Wohnort: Düsseldorf
Kontaktdaten:

Re: Alle Jahre wieder - neue Hardware

Beitragvon lueftermeister » 11.12.2016, 17:51

Sehr schick. Gefällt mir 8)

luefty
besuch pc-erfahrung.de im Chat

Intel Core i7 6700 Skylake; Thermalright HR-02 Macho Rev.A; Gigabyte GA-Z170-HD3P; Sapphire Radeon RX470 8 GB DDR5; 2x 8 GB Corsair Vengeance LPX schwarz DDR4-3000; 120 GB Samsung 850 EVO, 1 TB Seagate 64 MB Cache, 500 GB Samsung 16MB Cache; Chieftec Smart CH-09B-B; Be Quiet! BQT E6-450W

Benutzeravatar
schmidtsmikey
Site Admin
Beiträge: 8473
Registriert: 08.12.2003, 21:50
Wohnort: Hamburg
Kontaktdaten:

Re: Alle Jahre wieder - neue Hardware

Beitragvon schmidtsmikey » 11.12.2016, 18:25

Das aufgeräumteste Innenleben eines PCs, welches ich - lass mich kurz überlegen - in meinem ganzen Leben noch nicht gesehen habe. Daumen hoch!

Und ist die Kiste schön leise?

Benutzeravatar
Andy_20
Beiträge: 3907
Registriert: 23.04.2004, 10:56

Re: Alle Jahre wieder - neue Hardware

Beitragvon Andy_20 » 11.12.2016, 18:34

Das lauteste ist das brummen der Wasserpumpe in manchen Frequenzlagen. Und aktuell das einsetzen der Grafikkartenlüfter ist recht deutlich zu hören (im idle sind die Lüfter aus), alle anderen Lüfter werden von meinem aquaero gesteuert, womit sie maximal bis 800rpm hochdrehen. Aber ansonsten bin ich sehr zufrieden mit der Lautstärke :).

Und es gibt viel schlimmere, da sieht man noch nicht mal mehr Kabel, bzw. alle Kabel sind einzeln gesleeved und sind dann alle fein säuberlich über einen Metallkamm gespannt.
MfG Andy
Bild

Benutzeravatar
Andy_20
Beiträge: 3907
Registriert: 23.04.2004, 10:56

Re: Alle Jahre wieder - neue Hardware

Beitragvon Andy_20 » 08.01.2017, 10:44

So ich musste nochmal umbauen, mein semi-passives Netzteil hat im Idle immer wieder den Lüfter aufgedreht.
Deswegen ist der Lüfter jetzt oben, der steht eh fast immer still und jetzt hat die erwärmte Luft die Chance nach oben abzuziehen.
Die Temperaturen sind jetzt 5 Grad weniger im Netzteil und der Lüfter springt im Idle nicht mehr an.
Die Kabel wurden auch nochmal geändert ;).

DSC01319 klein.jpg


DSC01325 1440p.jpg
MfG Andy
Bild

Benutzeravatar
linkin_park_forever
Moderator, hieß früher "vs"
Beiträge: 5815
Registriert: 13.03.2004, 21:15
Wohnort: München

Re: Alle Jahre wieder - neue Hardware

Beitragvon linkin_park_forever » 16.01.2017, 14:39

lueftermeister hat geschrieben:Folgendes habe ich mir rausgesucht:
Intel Core i7 6700 (ohne K), 95 W TDP mag ich nicht. Dazu passend Scythe Mugen 4. Folgender RAM 16GB Corsair Vengeance LPX schwarz DDR4-3000 DIMM CL15 Dual Kit und das Ganze wird auf ein Gigabyte GA-Z170-HD3P geschraubt.


Habe Ende November einen Rechner für meinen Vater zuzsammengeschraubt: Auch mit dem i7 6700 Non-K und dem gleichen RAM^^ Auf ein Asus mITX-Board. Für seine Zwecke ist der i7 natürlich overkill, aber da so schnell kein CPU-Wechsel mehr ansteht, sollte das passen. Genommen haben wir ihn auch wegen der 65W-TDP. Zudem war er P/L-technisch zum Kaufzeitpunkt besser als der i7-6700K. Ich frage mich eh, wieso manche unbedingt zum K raten. Der Non-K fährt im Turbo auch seine 4 Ghz. Da merkt im Alltag doch nie einen Unterschied zwischen den beiden Varianten.

Hast du beim Ram für die 3 Ghz das XMP-Profil im UEFI eingeschaltet? Wir haben das einfach mal gemacht, scheint stabil zu laufen, wenngleich ich noch keine RAM-Auslastungstests gemacht habe.
Desktop: Zen auf mITX-AM4 in Planung
Notebook: Sony Vaio 13 Pro, Core i5 4200U, 4 GB DDR3, FHD IPS matt
Smartphone: Motorola Moto X 2nd Gen

Benutzeravatar
Andy_20
Beiträge: 3907
Registriert: 23.04.2004, 10:56

Re: Alle Jahre wieder - neue Hardware

Beitragvon Andy_20 » 16.01.2017, 15:19

Mit dem XMP-Profil muss man gerade bei Asus vorsichtig sein, sofern man die Spannungen auf Auto lässt.
Manche Spannungen werden zu hoch gesetzt und grillen gern mal den Memorycontroller, manuelle Spannungseinstellung ist da fast Pflicht.
Bei meinem CPU mit 3200er Speicher wurde VCCSA und VCCIO um 0,2V höher gesetzt als nötig um stabil zu laufen, dies hat natürlich auch mehr Abwärme produziert.

Mit dem K muss man es so sehen, du hast einen frei wählbaren Multiplikator und mit dem musst du ja nicht nur übertakten, du hast halt mehr Spielraum, beim nonK bist du festgesetzt von den Vorgaben Intels und so massiv ist der Preisunterschied jetzt auch nicht, kommt halt auch immer auf den Einsatzort an.
MfG Andy
Bild

Benutzeravatar
linkin_park_forever
Moderator, hieß früher "vs"
Beiträge: 5815
Registriert: 13.03.2004, 21:15
Wohnort: München

Re: Alle Jahre wieder - neue Hardware

Beitragvon linkin_park_forever » 16.01.2017, 16:21

Oha. Also derzeit steht das alles noch auf Auto und lt. UEFI-Dialog wurden bei Übernahme des Profils auch ein paar Spannungen am Mainboard gleich mit erhöht. Es ist ein Z170I Pro Gaming. Es ist schon so lange her, dass ich an Spannungen herumgespielt habe, damals noch mit dem Vcore meines C2D oder der Spannung des DDR2-RAMs. Da war ich direkt froh, im Asus-UEFI so ein vermeintlich narrensichers GUI mit nahezu vollautomatischen Einstellungen vorzufinden (XMP "an" oder "aus"- und fertig). Aber wenn das nicht so optimal ist, werde ich mir das die nächste Zeit mal genauer ansehen. Mit welcher Spannung laufen deine DIMMs? (die Frage ist auch an lüfti gerichtet).

Der Non-K kostete zum damaligen Zeitpunkt rund 35-40€ weniger und wegen der niedrigeren TDP haben wir dann zu eben dem gegriffen. Es ist ein mITX-Silent-Cube geworden; man hört ihn auch tatsächlich nicht. Allerdings dümpelt der i7 auch immer bei 1-15% Auslastung rum. Kann man bei Z170-Boards nicht irgendwie den Multi auf sein Maximum festlegen, damit bspw. immer 4 Ghz Basistakt anliegen?
Desktop: Zen auf mITX-AM4 in Planung
Notebook: Sony Vaio 13 Pro, Core i5 4200U, 4 GB DDR3, FHD IPS matt
Smartphone: Motorola Moto X 2nd Gen


Zurück zu „PC-Kaufberatung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast