WLAN am PC bricht weg

LAN, WLAN, Routing, Netzwerk-Hardware/-Programme und vieles mehr.

Moderatoren: coolmann, chillmensch

Benutzeravatar
Joyrider
Beiträge: 4324
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

WLAN am PC bricht weg

Beitragvon Joyrider » 02.06.2014, 17:01

Anbei ein anderes WLAN-Problem, diesmal an einem PC.

Windows 7 Pro, 64 Bit

Das WLAN nutze ich nur für Notfälle, falls mein DLAN mal spinnt.

Allerdings bricht die Verbindung (TP-Link USB) ab und zu ein, der Stick zeigt dann keine WLANs mehr an. Windows sagt jedoch noch das Verbindungen verfügbar sind.

In der Gegend sind 4-5 WLANs, alle auf verschiedenen Kanälen. Das Problem ist auch nur bei diesem PC.

Workaround: WLAN ausschalten, WLAN einschalten, geht wieder.

Die Datendurchsatzraten sind ok, keine Einbrüche oder irgendwas. Nur plötzlich: weg.

Irgendeiner hier mit irgend ner Idee?
AMD FX-8350 (8x 4GHz) - 32 GB RAM (4x 8GB DDR3) - NVIDIA 1070 + AMD 6970 - 500GB SSD / 2TB HDD / 3TB HDD

Benutzeravatar
schmidtsmikey
Site Admin
Beiträge: 8528
Registriert: 08.12.2003, 21:50
Wohnort: Hamburg
Kontaktdaten:

Re: WLAN am PC bricht weg

Beitragvon schmidtsmikey » 02.06.2014, 17:38

Leider keine Idee. Würde Dir da jetzt die Standard-Empfehlungen geben: Treiber aktualisieren, Ereignis-Log von Windows durchforsten usw...

Ich bin mit meinem WLAN auch nicht zufrieden und war es auch nie. Es ist eben Funktechnik und da habe ich mich an die Ausfälle gewöhnt :)

Benutzeravatar
psico
Beiträge: 1905
Registriert: 28.09.2005, 18:20
Wohnort: Zebulon

Re: WLAN am PC bricht weg

Beitragvon psico » 03.06.2014, 05:19

Kenn ich nur wenn sich zu viele Netze in der Frequenz überschneiden. Im "worst case" haben 2 Netze auch noch den gleichen Namen. Hatte das letztens auch bei einer Freundin. 2x Fritzbox.7xxx auf Kanal 1 & 2. Die eigene war auf Kanal 2 die andere auf eins. Einfach einen anderen Namen gegeben und gut.
Kann aber auch sein das eventuell der Stick defekt ist.
Kenn das Trauerspiel mit den "Alice" Wlan Routern. Nach einiger Zeit im Dauerbetrieb funken diese schlecht oder gar nicht mehr. Meistens jedoch sind es dann die aufgekochten Elkos im Router und der DSL Betrieb wird stark beeinträchtigt.
Wie Mikey schon sagt, Treiber etc mal updaten wenn es neue gibt. Welcher USB Stick von TP-LINK ist das? Hat der eventuell ein "allgemein bekanntes" Problem oder Macken?
Wer immer in Richtung Osten geht, wird im Westen ankommen...
| XMG | Core i7 | 16 GB | 13,3" | GTX960M| ein paar SSDs | Win 10 / Linux | 1x34" Dell | auslaufend
| Ryzen 7 1700 | 16GB | Gigabyte mITX | 1080Ti | SSD + HDD | 34" + 2x 24" | Win + Linux | Testphase

Benutzeravatar
Benschzilla
Beiträge: 1341
Registriert: 12.12.2003, 10:45
Wohnort: Forchheim
Kontaktdaten:

Re: WLAN am PC bricht weg

Beitragvon Benschzilla » 03.06.2014, 07:43

Ja da wuerde ich ebenfalls auf ein "Hardware" problem von Stick oder Router tippen, wie psico es schon schrieb. Genau das gleiche Problem hatte ich auch schon mit einem Alice WLAN Router und zu vielen anderen WLANS (also Innenstadt und zu Spitzenzeiten habe ich so 30+ andere WLANS empfangen), da ist die Verbindung dann sehr oft eingebrochen, aber die 4-5 anderen WLANs bei dir sollten kein Problem machen.
Ansonsten probiere einfach einen anderen Stick und/oder einen anderen Router (nur falls moeglich).
AMD Ryzen 5 1600 auf ASUS Prime B350 Plus
16 GB DDR4 RAM (2666 MHz) Curcial Ballistix Dual Rank
PowerColor Red Devil RX480
1,5TB Speicher + Crucial M550 mit 128GB für OS

Homeserver - AMD Athlon 5350, MSI AM1I, 4GB DDR3L RAM, 40GB Intel 320 SSD + 1TB Datengrab

www.europe-by-bike.de
Amazon Student Prime

Benutzeravatar
Joyrider
Beiträge: 4324
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

Re: WLAN am PC bricht weg

Beitragvon Joyrider » 05.06.2014, 18:00

Doppelnamen kann ich ausschliessen. Treiber ist aktuell.

Der Stick ist ein TL-WN821N.

Unser WLAN hier hat einen eigenen Namen und einen eigenen Kanal (habe auch schon diverse getestet).

Als Geschwindigkeitsmodi habe ich auch schon zwischen B/G/N und B/G getetestet, sowohl am Router als auch am PC.

Das Einbrechen passiert verschieden oft, scheint jedoch unter Last eher aufzutreten.

Es ist faszinierend was für eigenartige Probleme immer wieder auftreten können.

Ich werd das Ding nochmal am Laptop gegentesten, notfalls muss nen neuer Stick her, aber immer neu kaufen kanns ja auch nicht sein.
AMD FX-8350 (8x 4GHz) - 32 GB RAM (4x 8GB DDR3) - NVIDIA 1070 + AMD 6970 - 500GB SSD / 2TB HDD / 3TB HDD


Zurück zu „Netzwerke“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast