Realtek HD Audio - Mikro funktioniert nicht

Soundkarten, Kopfhörer & Headsets, TV, Boxen, Musik-/Video-Player, Webcams

Moderator: MOI

Benutzeravatar
Joyrider
Beiträge: 4327
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

Realtek HD Audio - Mikro funktioniert nicht

Beitragvon Joyrider » 23.11.2008, 20:51

Ich habe/hatte das Problem sowohl am PC als auch am Laptop

Beide haben eine "onboard" Realtek Soundkarte, bei beiden funktioniert das Mikrofon nicht. Wenn ich das Headset welches ich nutze an einer billigen PCI-Soundkarte (Soundblaster 64) anschließe funktioniert alles.

Das Mikrofon das IM Laptop ist geht auch, nur mein Headset nicht.

Das Problem habe ich unter Linux (Ubuntu), Windows XP 32 Bit, sowie unter Vista 64 Bit, beim PC UND Laptop.
AMD FX-8350 (8x 4GHz) - 32 GB RAM (4x 8GB DDR3) - NVIDIA 1070 + AMD 6970 - 500GB SSD / 2TB HDD / 3TB HDD

Benutzeravatar
Takato
Beiträge: 1913
Registriert: 07.01.2005, 12:06

Re: Realtek HD Audio - Mikro funktioniert nicht

Beitragvon Takato » 23.11.2008, 21:21

haste es im Audiomanager aktiviert und den Mic Verstärker angemacht?

Benutzeravatar
Joyrider
Beiträge: 4327
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

Re: Realtek HD Audio - Mikro funktioniert nicht

Beitragvon Joyrider » 24.11.2008, 18:20

Beides ja
AMD FX-8350 (8x 4GHz) - 32 GB RAM (4x 8GB DDR3) - NVIDIA 1070 + AMD 6970 - 500GB SSD / 2TB HDD / 3TB HDD

Benutzeravatar
Joyrider
Beiträge: 4327
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

Re: Realtek HD Audio - Mikro funktioniert nicht

Beitragvon Joyrider » 30.11.2008, 20:03

Benutzt hier irgendwer ne Realtek-Onboard-Soundkarte und kann Teamspeak/Skype/Ventrilo und Co nutzen?

Vielleicht mache ich ja was falsch, aber soviel einstellen kann man da ja nicht
AMD FX-8350 (8x 4GHz) - 32 GB RAM (4x 8GB DDR3) - NVIDIA 1070 + AMD 6970 - 500GB SSD / 2TB HDD / 3TB HDD

Benutzeravatar
Faint
Beiträge: 4812
Registriert: 31.08.2006, 13:42
Wohnort: Limbach-Oberfrohna

Re: Realtek HD Audio - Mikro funktioniert nicht

Beitragvon Faint » 30.11.2008, 20:58

Also bei funzt das bei allen Realtek Onboard-Soundkarten die ich hab (3 Stück) problemlos... vielleicht defekt?
/// DFI LP UT 790FX-M2R // AMD Phenom II X3 720 BE // 4GB D9GMH // XFX HD4830 CF // WD3200AAKS // Corsair HX520W

Benutzeravatar
Joyrider
Beiträge: 4327
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

Re: Realtek HD Audio - Mikro funktioniert nicht

Beitragvon Joyrider » 30.11.2008, 22:11

Defekt glaube ich nicht

Das Problem tritt ja bei verschiedenen Betriebssystemen bei 1 PC und 2 Laptops auf, ich kann mir schwer vorstellen das alle 3 kaputt sind.

Ich will das nicht ausschließen, aber es ist sehr unwahrscheinlich.

Und es sind ja auch bei allen System die aktuellen Treiber installiert. :(
AMD FX-8350 (8x 4GHz) - 32 GB RAM (4x 8GB DDR3) - NVIDIA 1070 + AMD 6970 - 500GB SSD / 2TB HDD / 3TB HDD

Benutzeravatar
Joyrider
Beiträge: 4327
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

Re: Realtek HD Audio - Mikro funktioniert nicht

Beitragvon Joyrider » 30.12.2008, 09:51

ES GEHT!

Ich habs endlich hinbekommen!!!



Lösung:
- Aktuellen Treiber vom Hersteller herunterladen, nicht von Realtek selbst (auch wenns bei Realtek noch Neuere gibt)
- Den alten Treiber im Windows (Vista) Gerätemanager deinstallieren UND Vista auch sagen das er die Treibersoftware löschen soll (NICHT via Softwareverwaltung, das hat NICHT funktioniert)
- Den heruntergeladenen Treiber installieren und wie von Windows verlangt den PC neu starten
- Das Mikrofon einstecken BEVOR Windows gestartet ist und das einfach drin lassen (nicht abziehen!)
- Windows Sound Manager etc ignorieren und ALLES über das Realtek Panel einstellen, ich hatte da auf einmal auch alle Mikrofon-Funktionen freigeschaltet!


Dieser und mein anderer Topic können geschlossen werden!
AMD FX-8350 (8x 4GHz) - 32 GB RAM (4x 8GB DDR3) - NVIDIA 1070 + AMD 6970 - 500GB SSD / 2TB HDD / 3TB HDD


Zurück zu „Sound & Multimedia“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast