Netzteil zu schwach?

Technik, ATX, Casemodding, Gehäuse, Stromversorgung, Anschlüsse (Pins)

Moderator: MOI

Benutzeravatar
$$AirRich$$
Beiträge: 561
Registriert: 21.04.2006, 15:26
Wohnort: nähe Trier

Netzteil zu schwach?

Beitragvon $$AirRich$$ » 08.09.2008, 18:10

Hallo, ich habe nem Freund en PC zusammengestellt. Funzt alles einwandfrei. Jetzt habe ich festgestellt das der PC unter Last neu startet. Habe Everest Systemstabilitätstest gemacht und nebenbei Auquamark 3 laufen lassen.
Hardware des PCs: C2Q 6700 (95 Watt) HD4850 (Idle 139 Watt Last: 269 Watt) dann noch 2 Laufwerke + 2 Festplatten Mainboard, Typ is ja egal da diese Teile nicht die Leistungsfressenden sind. Netzteil 450Watt 12Leitung 16A, 5V Leitung 28A. Also ich war mir eigentlich sicher das dieses Netzteil ausreichen würde, da bei CB die HD4850 in einem gesamten System, ich glaub so um die 390W verbraten würde. Mit meinem 550W Netzteil läuft es einwandfrei. Das komige ist eben nur das der auch im Windows Betrieb neustartet oder unter Last erst nach ner Zeit, wenn das Netzteil ja zu schwach wäre sollte er eigentlich unter Last direkt in die Knie gehen. Was sagt ihr dazu?
MfG
Et kimmt imma me...dat digitale...

Mein Kist

Benutzeravatar
Fonnis
Beiträge: 2117
Registriert: 20.06.2005, 11:46

Re: Netzteil zu schwach?

Beitragvon Fonnis » 08.09.2008, 18:27

Man sollte bei der Auswahl eines Netzteils weniger auf die oft recht überzogenen Wattangaben achten, sondern eher auf die Ampereangaben, speziell auf der 12V-Leitung.
Ich geh mal davon aus dass 16A auf der 12V-Leitung einfach zuwenig sind und ein besseres Netzteil her muss.
Meine Meinung steht fest. Bitte verwirre mich nicht mit Tatsachen.

Benutzeravatar
Sgt.4dr14n
Moderator
Beiträge: 5259
Registriert: 08.07.2006, 14:36
Wohnort: München

Re: Netzteil zu schwach?

Beitragvon Sgt.4dr14n » 08.09.2008, 19:18

Übrigends verbraucht nicht die Karte allein 270W sondern der komplette PC >.>
Mein Rechner wird zu 78,084 % mit Stickstoff gekühlt.

Benutzeravatar
tor123
Beiträge: 2383
Registriert: 02.01.2007, 00:44
Wohnort: Adenau

Re: Netzteil zu schwach?

Beitragvon tor123 » 08.09.2008, 23:16

Lass mich raten: Tronje? Rasurbo? Xilence?
Bild
dieses posting stellt meine meinung, auf die ich laut GG artikel 5 anrecht habe, und nicht die des forenbetreibers dar

SPL-Dynamics
Beiträge: 82
Registriert: 01.07.2008, 12:11

Re: Netzteil zu schwach?

Beitragvon SPL-Dynamics » 09.09.2008, 10:01

Richtig, die Grafikkarte verballert im Leben keine 260Watt ;-)

Das Komplette System dürfte bei dir unter Maximaler Auslastung der Grafikkarte / CPU und den restlichen Komponenten c.a. 300-350Watt verbrezeln. Aber entscheidend, wie der Vorredner bereits sagte, sind die Ampere.

Wenn deine Grafikkarte unter Vollast c.a. 130Watt zieht, dann sind das bei 12V alleine schon 11A.
und somit ist dein Netzteil fast am Ende.

WENN die CPu ausgelastet wird, und die TDP von 95Watt Stimmen SOLLTEN, dann zieht diese auch schon alleine 8Ampere. ...die restlichen Komponten werden sicherlich auch nochmal mit 6-10A zuschlagen.

Daher ist es auch heutzutage Sinnig, auf Mindestens 2x12V schienen zu setzen, Damit sich eine der beiden Schienen schon alleine auf die Grafikkarte konzentrieren kann ;)

Benutzeravatar
$$AirRich$$
Beiträge: 561
Registriert: 21.04.2006, 15:26
Wohnort: nähe Trier

Re: Netzteil zu schwach?

Beitragvon $$AirRich$$ » 09.09.2008, 15:37

Jo danke für die Antworten. Ja sorry das komplette System verballert die 269Watt. Dachte ein Netzteil von 450W würde aussreichen. Da muss ich das nächste mal auf die Ampere achten. @ tor123 ja is ein xilence
MfG
Et kimmt imma me...dat digitale...

Mein Kist


Zurück zu „Netzteile & PC-Gehäuse“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste