Defektes Netzteil (oder doch nicht defekt)

Technik, ATX, Casemodding, Gehäuse, Stromversorgung, Anschlüsse (Pins)

Moderator: MOI

Benutzeravatar
j00gL
Beiträge: 1175
Registriert: 12.07.2005, 09:51
Wohnort: LA
Kontaktdaten:

Defektes Netzteil (oder doch nicht defekt)

Beitragvon j00gL » 03.07.2008, 05:54

Hallo Community.

Ich meld mich auch mal wieder zurück hier und hab ein großes Problem.
Anfang des Jahres hab ich für meinen zweiten PC ein neues Netzteil von MediaMarkt gekauft.
Jetzt auf einmal übers Wochenende konnte ich den PC nicht mehr einschalten.

Folgendes hab ich versucht:
Dieses Netzteil in anderen PC: der PC läuft nicht.
Anderes Netzteil in meinen PC: PC läuft.

Also kann es ja nur am Netzteil liegen.
Nur der MediaMarkt nimmt mir es nicht zurück, weil wenn ich das Netzteil "kurzschließe" mit diesem Adapter, dann läuft es. Aber es springt kein PC mehr damit an.

Könnt ihr mir vielleicht weiterhelfen ob es evtl. doch ein PC Problem ist oder nicht?

Danke

gruß
joogl
Mein Rechner neue aktualisierung - Bitte bewerten
Mein Viech // nur bilder

Wer draufklickt ist blöd!

Benutzeravatar
Faint
Beiträge: 4812
Registriert: 31.08.2006, 13:42
Wohnort: Limbach-Oberfrohna

Re: Defektes Netzteil (oder doch nicht defekt)

Beitragvon Faint » 03.07.2008, 09:16

Was für Hardware wurde denn damit betrieben? Und wie sind die Leistungsdaten des Netzteils? (A @ 12V?)
/// DFI LP UT 790FX-M2R // AMD Phenom II X3 720 BE // 4GB D9GMH // XFX HD4830 CF // WD3200AAKS // Corsair HX520W

Benutzeravatar
j00gL
Beiträge: 1175
Registriert: 12.07.2005, 09:51
Wohnort: LA
Kontaktdaten:

Re: Defektes Netzteil (oder doch nicht defekt)

Beitragvon j00gL » 03.07.2008, 10:23

Also Leistungdaten weiß i jetzt ned auswendig. War kein übermächtiges Netzteil. aber wird ja auch keins gebraucht für nen
AMD X2 3800+, ATI x500 und 2 GB RAM

Aber bei dem Rechner hats mir schon mal ein Netzteil durchgeschossen...

beim zweiten Rechner, wo es auch nicht ging,
AMD Athlon XP 2600+ mit Nvidia 6800
Mein Rechner neue aktualisierung - Bitte bewerten

Mein Viech // nur bilder



Wer draufklickt ist blöd!

Benutzeravatar
Aod
Moderator
Beiträge: 4420
Registriert: 23.03.2004, 16:18
Wohnort: Nordrhein-Westfalen, Tecklenburg
Kontaktdaten:

Re: Defektes Netzteil (oder doch nicht defekt)

Beitragvon Aod » 03.07.2008, 10:24

So nen problem habe ich auch noch mit meinem zweit pc.
Da ich zufaul war das vermutlich defekte netzteil an meinem pc zu testen habe ich dem mainboard einfach die schuld gegeben.

Ist echt eigenartig, sobald man das netzteil mit dem mainboard verbindet (egal ob der 4polige stecker für die cpu oder der 24polige fürs mainboard) hört man nur noch nen klick im netzteil und es ist aus.

Wenn man aber das teil kurz schliesst (am 24 poligen das grüne kabel mit nem schwarzen masse kabel verbinden) startet das netzteil und liefert auch strom für festplatten und so.


Ich schätze einfach mal, das netzteil ist defekt. Undzwar das es bei last einfach ausgeht. Das irgend nen teil kaput ist weshalb der nicht mehr genug strom liefert, und wenn man es dann benutzen will ist es überlastet und schaltet sich ab.

Also sag dem Media Markt typen er soll das netzteil mal unter last in nem anderen pc testen, dann wird er sehen das es defekt ist.
Visit ==> www.Aod1.de.vu <== Wenn du mal ne Abwechslung brauchst ;)

Benutzeravatar
Faint
Beiträge: 4812
Registriert: 31.08.2006, 13:42
Wohnort: Limbach-Oberfrohna

Re: Defektes Netzteil (oder doch nicht defekt)

Beitragvon Faint » 03.07.2008, 10:30

Kann sein, dass da einfach einige Elkos den Geist aufgeben... sowas kann mit der Zeit passieren bei Billignetzteilen... da hilft wohl nur ein neues (Marken-) Netzteil kaufen.
/// DFI LP UT 790FX-M2R // AMD Phenom II X3 720 BE // 4GB D9GMH // XFX HD4830 CF // WD3200AAKS // Corsair HX520W

Benutzeravatar
j00gL
Beiträge: 1175
Registriert: 12.07.2005, 09:51
Wohnort: LA
Kontaktdaten:

Re: Defektes Netzteil (oder doch nicht defekt)

Beitragvon j00gL » 04.07.2008, 14:40

Ok, dann bin ich einerseits schonmal beruhigt...

Hab mir gleich schon gedacht, dass da irgendwas am Netzteil sein muss.
I hab letzens meinen Vater zum MediaMarkt geschickt...jetzt muss ich wohl selbst hinlaufen :))

Also für die dies noch interessiert.

ist ein HEC Netzteil mit 14A@12V (20A peak) und 15A@12V2 (20A peak)
also scho billigNetzteil.

naja danke schonmal!
Mein Rechner neue aktualisierung - Bitte bewerten

Mein Viech // nur bilder



Wer draufklickt ist blöd!

Benutzeravatar
tor123
Beiträge: 2383
Registriert: 02.01.2007, 00:44
Wohnort: Adenau

Re: Defektes Netzteil (oder doch nicht defekt)

Beitragvon tor123 » 04.07.2008, 14:42

HEC ist meiner Erfahrung nach eigentlich gar nich sooooo schlecht.
Wir verbauen die auch in einigen Rechnern und haben eigentlich selten Probleme damit.
Bild
dieses posting stellt meine meinung, auf die ich laut GG artikel 5 anrecht habe, und nicht die des forenbetreibers dar

Benutzeravatar
Faint
Beiträge: 4812
Registriert: 31.08.2006, 13:42
Wohnort: Limbach-Oberfrohna

Re: Defektes Netzteil (oder doch nicht defekt)

Beitragvon Faint » 04.07.2008, 16:41

Jo, HEC ist nichtmal so schlimm. Interessant, wär auch, was die beiden +12V combined an maximaler Leistung rausgeben. Steht nur meistens nicht drauf...
/// DFI LP UT 790FX-M2R // AMD Phenom II X3 720 BE // 4GB D9GMH // XFX HD4830 CF // WD3200AAKS // Corsair HX520W

Benutzeravatar
j00gL
Beiträge: 1175
Registriert: 12.07.2005, 09:51
Wohnort: LA
Kontaktdaten:

Re: Defektes Netzteil (oder doch nicht defekt)

Beitragvon j00gL » 05.07.2008, 08:47

Naja, i geh einfach zum MM und hol mir dann n neues.

Also beide 12V Leitungen steht mir mit 348W drin.
Mein Rechner neue aktualisierung - Bitte bewerten

Mein Viech // nur bilder



Wer draufklickt ist blöd!

Benutzeravatar
Faint
Beiträge: 4812
Registriert: 31.08.2006, 13:42
Wohnort: Limbach-Oberfrohna

Re: Defektes Netzteil (oder doch nicht defekt)

Beitragvon Faint » 05.07.2008, 11:32

Also 29A maximal... nichtmal schlecht eigentlich.
/// DFI LP UT 790FX-M2R // AMD Phenom II X3 720 BE // 4GB D9GMH // XFX HD4830 CF // WD3200AAKS // Corsair HX520W

Benutzeravatar
milky
Beiträge: 1692
Registriert: 05.11.2006, 17:47
Wohnort: Bayern; Rheinland Pfalz
Kontaktdaten:

Re: Defektes Netzteil (oder doch nicht defekt)

Beitragvon milky » 06.07.2008, 09:40

Ehrlich gesagt würd ich mirs nicht bei MediaMarkt kaufen, du siehst ja, was du im Schadensfall von denen erwarten kannst. Außerdem glaube ich auch nicht, dass du dort kompetente Beratung für ein neues NT bekommst. Wie angesprochen brauchst du leistungstechnisch keine Granate, aber eine gute Marke sollte es sein. Lass dir ruhig hier was empfehlen.
Athlon 64 4000+, Socket 939 || 2048 MB Kingston Value RAM || X1900XT PCIe, Accelero || MSI K8N SLI Platinum || WD 160GB IDE || Seasonic 380 Watt || LG DVD Brenner

Benutzeravatar
Aod
Moderator
Beiträge: 4420
Registriert: 23.03.2004, 16:18
Wohnort: Nordrhein-Westfalen, Tecklenburg
Kontaktdaten:

Re: Defektes Netzteil (oder doch nicht defekt)

Beitragvon Aod » 06.07.2008, 17:57

Naja man kann schon bei Media Markt was kaufen, eigentlich ist der umtausch service da recht gut.
Zumindest habe ich dort schon öfters meinen mp3 player umstandslos umgetauscht bekommen und sogar auch schonmal für nen ein jahr alten player die volle kaufsumme zurück bekommen als der nicht mehr lief.

Allerdings sollte man sich nicht von denn leuten beraten lassen, sondern muss genau wissen was man kaufen will ;)
Visit ==> www.Aod1.de.vu <== Wenn du mal ne Abwechslung brauchst ;)

Benutzeravatar
tor123
Beiträge: 2383
Registriert: 02.01.2007, 00:44
Wohnort: Adenau

Re: Defektes Netzteil (oder doch nicht defekt)

Beitragvon tor123 » 06.07.2008, 20:42

Ein mp3-player ist auch was anderes als PC-Komponenten. Allein, wenn ich mir die Preise da ansehe, krieg ich echt Schüttelfrost. :mrgreen:
Ich überleg immer, wenn ich mal da bin, ob ich mich "beraten" lassen soll. :twisted:
Bild
dieses posting stellt meine meinung, auf die ich laut GG artikel 5 anrecht habe, und nicht die des forenbetreibers dar

Benutzeravatar
j00gL
Beiträge: 1175
Registriert: 12.07.2005, 09:51
Wohnort: LA
Kontaktdaten:

Re: Defektes Netzteil (oder doch nicht defekt)

Beitragvon j00gL » 09.07.2008, 09:37

Servus

Also ich hab es jetzt zurückgeben können das Netzteil.
auch wenn mir der Typ das nicht ganz so abkaufen wollte, weil er es anscheinend selbst nicht richtig testen konnte.

Naja aber trotzdem scheisse, weil sie das Netzteil nicht mehr da hatten und ich ncohmal 25€ draufzahlen musste um eins zu bekommen.
Also werd ich in Zukunft doch wieder im Internet bestellen, weil für die 25€ kann ichs auch 4x zurückschicken und bekomm immer das was ich will.

naja
danke für eure Hilfe

ciao
Mein Rechner neue aktualisierung - Bitte bewerten

Mein Viech // nur bilder



Wer draufklickt ist blöd!


Zurück zu „Netzteile & PC-Gehäuse“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste