Mein Bootproblem unter XP

Fragen, Tipps & Tricks zu Windows 2000, Windows XP, Windows 2003 Server

Moderatoren: coolmann, Aod, chillmensch

Peter169
Beiträge: 20
Registriert: 18.06.2009, 10:25

Mein Bootproblem unter XP

Beitragvon Peter169 » 23.06.2009, 18:46

Hallo liebe Gemeinde,

ich habe folgendes Problem:- D O N E -
Nach dem Kauf meines Systems habe ich eine 64bit XP Version installiert. Die wurde nie Aktiviert.
Weil ich nicht warten wollte habe ich direkt danach XP Pro draufgeknallt. Nun fragt der Rechner logischerweise jedesmal beim starten welches BS gestartet werden soll, werde ich das ohne komplette Neuinstatllation wieder los?

Dann noch ein Zweites: - D O N E -

XP will bei jedem Neustart meine 2. Festplatte scannen, auch wenn ich den Test durchlaufen lasse passiert dies beim nächsten Neustart...

Und ein wahrscheinlich ziemlich doofes:

Wie werde ich die nervige Nutzerkontenanmeldung los....ich sitze am PC..kein anderer..

Haut in die Tasten, ich bin gespannt.

Hier mal meine Systemkomponenten:
Asus Blitz Formula Special Edition 775 ATX
2048MB Aeneon X-TuneKit CL5, PC8500
Intel E6750 Core2Duo, 4096Kb, 64bit, Conroe
Asus GeForce 8800GTS 640 MB
ATX Superflower Aurora 600W
Zalman CNPS9700 LED CU
2x Samsung HD501LJ 500GB, 7200, 16MB Cache
Zuletzt geändert von Peter169 am 26.06.2009, 05:58, insgesamt 2-mal geändert.

Benutzeravatar
schmidtsmikey
Site Admin
Beiträge: 8534
Registriert: 08.12.2003, 21:50
Wohnort: Hamburg
Kontaktdaten:

Re: Mein Bootproblem unter XP

Beitragvon schmidtsmikey » 23.06.2009, 18:56

Das mit den zwei Betriebssystem steuerst Du hier:

Arbeitsplatz -> Eigenschaften -> Erweitert -> Starten und Wiederherstellen
Dateianhänge
starten.PNG
starten und wiederherstellen

Peter169
Beiträge: 20
Registriert: 18.06.2009, 10:25

Re: Mein Bootproblem unter XP

Beitragvon Peter169 » 24.06.2009, 16:10

Keiner weiter eine Idee??

Benutzeravatar
milky
Beiträge: 1692
Registriert: 05.11.2006, 17:47
Wohnort: Bayern; Rheinland Pfalz
Kontaktdaten:

Re: Mein Bootproblem unter XP

Beitragvon milky » 24.06.2009, 19:56

Peter169 hat geschrieben:Wie werde ich die nervige Nutzerkontenanmeldung los....ich sitze am PC..kein anderer..


Systemsteuerung > Benutzterkonten > Art der Benutzeranmeldung ändern > mal die Haken rausmachen



Peter169 hat geschrieben:XP will bei jedem Neustart meine 2. Festplatte scannen, auch wenn ich den Test durchlaufen lasse passiert dies beim nächsten Neustart...


Normal sollte es helfen, wenn du unter Windows mal bis zum Schluss die Platte scannen lässt:

Eingabeaufforderung: chkdsk c: /f
(für c halt die entsprechende Partition einsetzen)
Athlon 64 4000+, Socket 939 || 2048 MB Kingston Value RAM || X1900XT PCIe, Accelero || MSI K8N SLI Platinum || WD 160GB IDE || Seasonic 380 Watt || LG DVD Brenner

Peter169
Beiträge: 20
Registriert: 18.06.2009, 10:25

Re: Mein Bootproblem unter XP

Beitragvon Peter169 » 25.06.2009, 15:00

Genau das ist es was vor dem Starten im WIN Mode abläuft...da hat es eben nur nen "schicken" blauen Hintergrund.....

Zur ersten Lösung:

Soweit sogut, aber ich muss trotzdem ein nicht vorhandenes Passwort eingeben...wie werd ich dit los?

Benutzeravatar
milky
Beiträge: 1692
Registriert: 05.11.2006, 17:47
Wohnort: Bayern; Rheinland Pfalz
Kontaktdaten:

Re: Mein Bootproblem unter XP

Beitragvon milky » 25.06.2009, 16:28

Ja haste es denn durchlaufen lassen und gekuckt, ob es dann beim Booten weg ist?
Athlon 64 4000+, Socket 939 || 2048 MB Kingston Value RAM || X1900XT PCIe, Accelero || MSI K8N SLI Platinum || WD 160GB IDE || Seasonic 380 Watt || LG DVD Brenner

Peter169
Beiträge: 20
Registriert: 18.06.2009, 10:25

Re: Mein Bootproblem unter XP

Beitragvon Peter169 » 26.06.2009, 05:57

Yes it is!!!

Supi, endlich ist der Mist weg...


Zurück zu „Windows 2000 / XP / 2003 Server“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste