Maus hängt sich auf und verändert ihre Farbe und Form

Allgemeine Diskussionen, Probleme und Supportanfragen zu (Komplett-)PCs

Moderatoren: lueftermeister, coolmann

Only1
Beiträge: 9
Registriert: 11.07.2009, 16:17

Maus hängt sich auf und verändert ihre Farbe und Form

Beitragvon Only1 » 25.12.2013, 18:44

Hallo erstmal!
Wie oben schon erwähnt, hängt sich meine Maus + Tastatur für etwa 5 bis 10 Sekunden auf. Während dieser 10 Sekunden, ist jedoch zB die Musikwiedergabe einwandfrei. Habe vor kurzem Need for Speed Rivals auf meinen PC installiert und auch die Treiber der Grafikkarte aktualisiert. Kann es sein, dass die Grafikkarte mit Need for Speed Rivals nicht 100% kompatibel ist? Ich musste auch "Microsoft Visual C++ 2012 Redistributable (x64) - 11.0.51106" installieren, dass ich das Spiel einwandfrei starten konnte.

Hardware + Software:

LC Power 650Watt ATX Netzteil 14cm
Asus P8P67-M Rev.3.0 Mainboard
Intel Core i7-2600 Skt.1155 boxed
Corsair XMS3 8GB Kit (2x4) 1333MHz DDR3 Speicher
Asus GeForce ENGTX 560Ti 1024MB Grafikkarte
WD Sata 6GB 1TB 64MB (1002 FAEX)
OCZ 2,5" Vertex 2 60GB SSD
LG CH10LS Combo Laufwerk schwarz
DeLock Cardreader 3,5" intern schwarz
MS Windows 7 Home Premium 64Bit DVD dt.SP1
MS Wireless Desktop 3000
Samsung SyncMaster SA350 22"


Danke für eure Lösungsvorschläge

Benutzeravatar
schmidtsmikey
Site Admin
Beiträge: 8512
Registriert: 08.12.2003, 21:50
Wohnort: Hamburg
Kontaktdaten:

Re: Maus hängt sich auf und verändert ihre Farbe und Form

Beitragvon schmidtsmikey » 07.01.2014, 18:01

Beobachte mal genau die Auslastung und Prozesse im Taskmanager. Eventuell ist es ein bestimmter Prozess, der das System kurz lahmlegt bzw. einen Timeout verursacht. Kenne dieses Phänomen bsp. von Viren, die nach draußen telefonieren wollen, aber wegen der Firewall nicht können. Dann hängt das System auch kurz.

Benutzeravatar
Joyrider
Beiträge: 4313
Registriert: 27.09.2006, 08:45
Wohnort: 127.0.0.1

Re: Maus hängt sich auf und verändert ihre Farbe und Form

Beitragvon Joyrider » 08.01.2014, 19:44

Ich hatte sowas auch schonmal, da hing der ganze PC, woran es lag: keine Ahnung.

Habe irgendwann Windows neu installiert, seitdem war Ruhe.
AMD FX-8350 (8x 4GHz) - 32 GB RAM (4x 8GB DDR3) - NVIDIA 1070 + AMD 6970 - 500GB SSD / 2TB HDD / 3TB HDD


Zurück zu „PC-Support“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste